User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: abs light on

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default abs light on

    hi i have a vectra c 2005 abs light on had it tested found fault on nearside front wheel . brought car home and checked out , found open circuit in one of the sockets,repaired, question light still on do i have to go back to garage again and pay or is there a way to get light to go out, any advice would be very welcome thanks

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Fault light should clear after so many engine starts if the fault has gone.

    It can be cleared with a code reader too
    Last edited by tony-1977; 21st January 2013 at 22:11.

  3. #3
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    If you have open circuit in socket light should go out as soon as repaired correctly

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check for continuity in short (removable harness) between white 2 pin plug and other end attached at strut.
    if ok it could be the hub needs replaced .
    more than likely its the 2 pin plug thats corroded though !

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks did check continuity from above plug on wheel arch to sensor and repaired open circuit,replaced hub 18 mouths ago ,mileage about 8000 (use motorbike and wife,s car) would disconnecting battery and reconnecting do any thing, when i had it at the garage they reset it but when i drove it away it came on as they said it would as the fault had not been repaired.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if its an 'open circuit' then it will always show .
    if you know someone wi a vec swap the short harness over , then you will know if its a hub or not ?
    failing that buy a cheap ABS wire from ebay etc , then work from there .

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had a read thanks gsxrster i think the wireing is ok now,looked at fault code scanners on ebay and some say will not reset abs confused!

  9. #9
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    There used to be a 'calibration' procedure you could do with Omegas that may (or may not) be of help - basically you go for a drive, get over 60MPH and then clutch down and let the car slow on it's own to below 50MPH, then clutch back up and speed up and do it all again twice more.

    The idea is that it lets the relevent ECU reset the relationships between all the wheelspeeds.

    However. first things first, sort your wires.

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks handyandy well try what you said,when iv dug it out,roll on summer

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 4
    Last Post: 18th August 2012, 08:58
  3. Replies: 17
    Last Post: 16th August 2012, 10:07
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Fitted rear light,illuminated sunvisors and map reading light
    By glenboy in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 30th March 2008, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •