User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Poor Starting when left for about 24 hours

  1. #1
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    Default Poor Starting when left for about 24 hours

    Recently, if the Vec (05 2.0dti) is left for "about" 24 or more hours (give or take a few) I have a real problem starting it, engine turns but wont fire, having to squirt a bit of carb cleaner into the air cleaner seems to get it going.

    It has been into VX who can't find anything wrong.

    Over the past couple of years it has had; new diesel pump (ouch), new turbo (ouch again), new egr, glowplugs replaced, injector seals (twice).....

    It tends to run mostly on supermarket fuel.

    Any ideas?



    Offers in excess of £6k welcomed

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Leak-off pipes?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Glow duration tested? Battery voltage ok? Starter turning ok?

    leak of pipes ok? Fuel pressure ok?

    Good few possibilities.

    start with simplest by checking batt voltage under load

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try filling the tank up to full next time. Then next day start it up. If it starts up quicker/straight away, leak off pipes.

    To check leak off pipes another way, take engine cover off (very hard to get back on though) and feel the leak off pipes. One of mine is leaking atm so when I touch it, I get patches of diesel on my hands.

  5. #5
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    Default

    Thanks guys, will look at leak off pipes (I'm a complete novice with this sort of thing these days). I think VX have tested everything but nothing has come to light.

    Are these pipes fairly easy to get to, when you say engine cover Whosane, do you mean the big black plastic thing? (sorry for the ignorance)

  6. #6
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ads3 View Post
    Thanks guys, will look at leak off pipes (I'm a complete novice with this sort of thing these days). I think VX have tested everything but nothing has come to light.

    Are these pipes fairly easy to get to, when you say engine cover Whosane, do you mean the big black plastic thing? (sorry for the ignorance)

    Yeah that's right, the black thing lol. Three bolts I think it is. There's a how to, on the leak pipes in this forum, just search for it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor starting
    By Croxley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd March 2011, 20:25
  2. 2.2 dti poor starting
    By riauba in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 5th November 2010, 13:47
  3. EGR and poor starting
    By dhwigston in forum Engine & Drivetrain
    Replies: 17
    Last Post: 23rd January 2010, 22:07
  4. Replies: 2
    Last Post: 4th March 2007, 13:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •