User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: My Vectra and traction control in the snow

  1. #1
    Regular Member pipamish's Avatar
    Join Date
    Mar 2006
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.0 turbo

    Year : 2005

    Default My Vectra and traction control in the snow

    I must admit my Vectra is quality in this snow the traction control really helps, plant the right foot and the revs stay at 2000 rpm and just pulls me up the hill, I did have suspicions that I had tc had when I first had it I spun the wheels pulling out of a side road and the light on the dash flickered, now snow is here I got to test it properly, I have also fitted the tc switch but I think I need to tech 2 it so I can have the option of switching it on or off

  2. #2
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the wiring is there for the switch, it doesn't need Tech2'ing

  3. #3
    Regular Member pipamish's Avatar
    Join Date
    Mar 2006
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.0 turbo

    Year : 2005

    Default

    I have the switch and it lights up with dash etc, I also know I have tc has I have tested it but I'm unable to use the switch to turn it off so how do I solve this issue

  4. #4
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    Siggie is nice and planted. Autobox snow mode sticks it in 4th but tbh just taking it easy makes it fine.

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Quote Originally Posted by pipamish View Post
    I have the switch and it lights up with dash etc, I also know I have tc has I have tested it but I'm unable to use the switch to turn it off so how do I solve this issue
    You might be lucky and just need to add the extra two wires that are missing from the loom in order for it to work. Did it on mine and it works perfectly now. Only seems to work on the higher end petrol motors, but the 2.0T is one of them it does work on

    Can't remember which wires exactly, I'd have to check, but it's one wire from the ABS module to the main connector in the passenger side kick panel and one from that connector to earth. A quick search of the forums should find the details.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Found it:

    Pin 3 on the ABS module to pin 26 on the X1 plug
    Pin 25 on the X1 plug to earth

    Note: both pin 25 and 26 should already have wiring in them, you just tap the new wires into those.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  7. #7
    Regular Member Vectra Dan SRi's Avatar
    Join Date
    Dec 2012
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine has no traction control which i thought was a little strange considering the year of her as my astra on a 52 plate had traction control?..

  8. #8
    Regular Member biffbangpow's Avatar
    Join Date
    Jul 2012
    Location
    ferryhill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2

    Year : 02

    Mileage : 96k

    Default

    i just added the switch , and it worked !

  9. #9
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    mine didnt have TC but had the wiring there so i just added it along with ESP

  10. #10
    Regular Member mike.'s Avatar
    Join Date
    Oct 2012
    Location
    peterborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi NAV

    Engine : 1.9 CDTi 120

    Year : 2005

    Default

    i fitted a switch to mine and it didnt work.
    the will the wiring trick work on my 55 plate facelift?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. traction control in snow
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 1st December 2010, 18:09
  2. Traction Control and/or 4x4 (snow/ice)
    By Birchy63 in forum The 'Off Topic' room
    Replies: 9
    Last Post: 21st December 2009, 15:10
  3. vectra b traction control
    By denzilbud in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th September 2009, 21:04
  4. Traction Control in Snow
    By Ridgerider in forum Engine & Drivetrain
    Replies: 12
    Last Post: 13th February 2007, 14:54
  5. vectra c turbo traction control
    By B16VJB in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 19th June 2006, 13:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •