User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: Still no heat

  1. #1
    Regular Member wright8672's Avatar
    Join Date
    Apr 2010
    Location
    Spalding,Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : SRi

    Engine : 1.8

    Year : 2003

    confused Still no heat

    had a cold running engine and no heat in car,so fitted a new thermostat and renewed coolant.

    engine is now running just a shade under 90 degrees,but still no heat from the blowers.

    also only fan speed 4 is working,so i am going to replace the thermal fuse on the resistor shortly.

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    From cold, with the engine running, open the header tank and see if there is coolant returning to the tank.

  3. #3
    Regular Member veclee's Avatar
    Join Date
    Nov 2012
    Location
    skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : club

    Engine : 1800

    Year : 05

    Mileage : 63000

    Default

    Sounds like a air lock I had same problem took it for a 3 mile thrashing and it cleared it

  4. #4
    Regular Member wright8672's Avatar
    Join Date
    Apr 2010
    Location
    Spalding,Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : SRi

    Engine : 1.8

    Year : 2003

    Default

    Quote Originally Posted by veclee View Post
    Sounds like a air lock I had same problem took it for a 3 mile thrashing and it cleared it
    did the stat change on Thursday and done about 100 miles since then

  5. #5
    Regular Member veclee's Avatar
    Join Date
    Nov 2012
    Location
    skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : club

    Engine : 1800

    Year : 05

    Mileage : 63000

    Default

    Are the pipes to the heater rad warm,hot?

  6. #6
    Regular Member wright8672's Avatar
    Join Date
    Apr 2010
    Location
    Spalding,Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : SRi

    Engine : 1.8

    Year : 2003

    Default

    Quote Originally Posted by Das View Post
    From cold, with the engine running, open the header tank and see if there is coolant returning to the tank.
    returning from where mate?
    the top smaller hose from rad to header tank?

  7. #7
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by wright8672 View Post
    returning from where mate?
    the top smaller hose from rad to header tank?
    There should be a small return pipe, the bypass pipe, that allows coolant to circulate until the thermostat opens. If you are seeing no coolant returning when cold the impeller may have fallen off the water pump. Its either that or as @veclee said an air lock.

  8. #8
    Regular Member wright8672's Avatar
    Join Date
    Apr 2010
    Location
    Spalding,Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : SRi

    Engine : 1.8

    Year : 2003

    Default

    Quote Originally Posted by veclee View Post
    Are the pipes to the heater rad warm,hot?
    yes mate,they are.

    Quote Originally Posted by Das View Post
    There should be a small return pipe, the bypass pipe, that allows coolant to circulate until the thermostat opens. If you are seeing no coolant returning when cold the impeller may have fallen off the water pump. Its either that or as @veclee said an air lock.
    great

    dont think this will be covered by the warranty,as i've only had it 2 weeks,so the garage i bought it from will most likely say its wear and tear

  9. #9
    Regular Member veclee's Avatar
    Join Date
    Nov 2012
    Location
    skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : club

    Engine : 1800

    Year : 05

    Mileage : 63000

    Default

    Is they any fluid coming from the pipe What's the milage and has it had the cambelt changed

  10. #10
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Failed water pump should be covered by warranty. 1.8 i see from your profile, I will have a look at mine and check which pipe you should be looking for water returning from.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreens - Heat absorbing or heat reflecting?
    By Caveman_nige in forum General Motoring Chat
    Replies: 7
    Last Post: 4th February 2013, 22:09
  2. heat pad
    By male 2.2 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th October 2012, 15:09
  3. we have heat at last
    By cockney16v in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 14th February 2011, 17:53
  4. No heat
    By schmuh in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th October 2009, 23:36
  5. and then, there was heat !
    By suj786 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th November 2005, 17:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •