User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Car won't start and ticking again

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car won't start and ticking again

    Ok so as per previous thread where car died and wouldn't start again and just kept ticking I put a new battery in on Monday and started first time no problems, today after a 2 hour trip got home and went to start the car again and it's back ticking again

    ive tried jump starting it, disconnecting the thermostat sensor and bleeding the fuel filter but still titicking I just need to get it going again so I can get it traded in and wash my hands of it.

    my first thought is to fully charge the battery from a battery pack and hopefully that'll get it started enough for me to get it to the garage

    any other ideas ???

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Alternator?

    What is voltage at battery?

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alternator was replaced a few months back, will check the voltage in the daylight

    was maybe thinking glow plugs or possibly fuel filter

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    does the car turn over or just click
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Turns over slightly and then just really fast clicks

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a faulty starter motor?

  7. #7
    Regular Member
    Join Date
    Nov 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Jump start it with another car, same happened to mine.

  8. #8
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    sounds like the alternator isnt charging the battery properly but you need to put a multi meter on the battery and see what the volts measure and then do it again with the engine running and then switch on the lights heated rear screen etc and then test it again
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  9. #9
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried jump starting and just kept ticking, just went out there and there's hardly any ticking now and the dash is like Blackpool illuminations or sometimes just goes blank then all lights up and f in the display and just a constant whirring coming from the rear by the sounds of it, just bizzare


    tried putting it in gear and rocking it there but nothing, have disconnected the battery negative to see if it'll reset the ecu but I'm stumped

  10. #10
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Is known to alternator to fail again , as said above check the voltage first...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 15th January 2013, 14:16
  2. Slight ticking on start until warm on 1.8club?
    By GazSwansea in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th May 2011, 23:22
  3. Ticking and loss of everything :( HELP
    By sjboyington in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 2nd April 2011, 07:02
  4. Engine ticking for 30 secs after start up
    By clive3373 in forum General Chat
    Replies: 15
    Last Post: 2nd May 2009, 22:24
  5. Ticking
    By jimsoft in forum Bodywork & Interior
    Replies: 11
    Last Post: 3rd September 2007, 22:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •