User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: wiper's

  1. #1
    Regular Member HARRY SRI's Avatar
    Join Date
    Aug 2006
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wiper's

    has anyone else had this problem on cold morning's,when i want to clean my front windscreen by pressing down the wiper stalk the wiper's just keep going then stop,you have to keep the stalk pressed down to return the wiper's back to there starting place

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Yup. Mine's doing it now and getting worse to the point where they won't turn off sometimes and just keep going. There's a fix for it in the how2 section I think.

  3. #3
    Regular Member HARRY SRI's Avatar
    Join Date
    Aug 2006
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    need to know wat's causing it

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Water in the motor I think. As cont says there is a how2 for a fix, or replace the motor.

  5. #5
    Regular Member HARRY SRI's Avatar
    Join Date
    Aug 2006
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    strange it only does it when it's cold

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

  7. #7
    Regular Member HARRY SRI's Avatar
    Join Date
    Aug 2006
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will just get a new motor

  8. #8
    Regular Member Gubmint Agent's Avatar
    Join Date
    Feb 2011
    Location
    Feels a lot like Kathmandu.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 Direct

    Year : 2007

    Default

    Mine did this, then motor died on me in the rain at 6am on the M25 recently, new motor is best fix.

  9. #9
    Regular Member buffallobill's Avatar
    Join Date
    Jul 2009
    Location
    barnoldswick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by HARRY SRI View Post
    has anyone else had this problem on cold morning's,when i want to clean my front windscreen by pressing down the wiper stalk the wiper's just keep going then stop,you have to keep the stalk pressed down to return the wiper's back to there starting place
    mine is doing exactly the same when temperature gets to freezing.. Once car warms up and heat gets to bulk head and windscreen wipers work and park up as normal..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flatblade Wiper's are they worth it?
    By Stevie-B in forum Styling
    Replies: 7
    Last Post: 30th March 2007, 20:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •