User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: vectra cdti 8v 2006 won't start

  1. #1
    Regular Member
    Join Date
    Apr 2012
    Location
    Newton aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra cdti 8v 2006 won't start

    Ok, I've got a vectra cdti 8v 120 that has been getting harder and harder to start over the last few months. Its been taking about 20secs of continuas cranking to get it to fire and once it does it runs really rough with a strong smell of fumes until it warms up a bit. Once its been fired up it starts ok after that. Now in this really cold weather it won't fire up at all. The engine is turning over and its trying to start but can't. Strong smell of fumes and a bit of smoke coming from the exhaust. Does this sound like the glow plugs?

  2. #2
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Any warning lights on your dash - is the starter motor turning over fast enough - do a search on starter motors loads of previous threads re this

  3. #3
    Regular Member
    Join Date
    Apr 2012
    Location
    Newton aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No warning lights on the dash. Engine seems to be turning over fine. The battery and alternator were changed within the last 2 years. With the smell of the fumes I'm thinking its due to the glow plugs as it really does just smell like raw diesel coming out the exhaust even when it does manage to start up.

  4. #4
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try temp sensor and glow plugs

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    Newton aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah I've been reading the thread about the temp sensor which i really want to try when i get home today. I've also been reading about the starter motor issue too. What i would say is would the car run really rich once started if it were the starter motor at fault? Also once the car is started, you can start it no problem after that......

  6. #6
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    With the unburnt fuel - it will probably be your glowplugs with one or two cylinders not firing initially and expelling the unburnt diesel. When the engine is warm the diesel will almost self ignite with the heat/compression in the cylinders and the glowplugs hardly needed to operate.

  7. #7
    Regular Member
    Join Date
    Apr 2012
    Location
    Newton aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok cheers for your help. I'll get some glow plugs on order and start from there :-)

  8. #8
    Regular Member
    Join Date
    Apr 2012
    Location
    Newton aycliffe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On inspection tonight i now have a car and spanner light that stays on on the dash. Is this indicating glow plugs?

  9. #9
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    Its just says the car thinks something is wrong somewhere... You'll need a code reader to know what the fault is.

  10. #10
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If the spanner light goes out about 2-3 minutes after starting the engine, then it's almost certainly one or more failed glow plugs.

    If it stays on, will need a code reader

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help!! vectra wont start dualfuel 2006
    By adamuk14 in forum Troubleshooting
    Replies: 3
    Last Post: 27th September 2012, 17:28
  2. 2006 vectra 1.9cdti starting problem and i=oil leak on start up
    By tomstubbings in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th September 2011, 10:01
  3. 2006 (56) Vauxhall Vectra Sri 1.9 CDTi 120
    By jonny22 in forum Cars for sale
    Replies: 2
    Last Post: 20th June 2010, 19:41
  4. few probs vectra 2006 cdti 150
    By ps3chris in forum Troubleshooting
    Replies: 0
    Last Post: 22nd July 2009, 23:49
  5. 2006 06 Vectra sri Cdti 150
    By andy d in forum Cars for sale
    Replies: 0
    Last Post: 28th August 2007, 13:41

Visitors found this page by searching for:

2006 vauxhall vectra 1.9 8v wont start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •