User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: misfire on 1 and 4

  1. #1
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default misfire on 1 and 4

    Had misfire for bout a month now.
    It stays clear if I keep under 3000RPM under load.
    Changed coil today and still there.
    What else could be the cause??
    I have Iridium plugs in which are 0.4mm shorter gap than OEM.
    Could it be this (seems strange to only be on 2 cylinders)??
    Any suggestions??
    All happened since water pump change

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you getting any error codes? I would try different plugs first, then after that see if you can borrow a coil pack from a similar engine.

  3. #3
    Regular Member Paul_NI's Avatar
    Join Date
    Mar 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it is the 2.2 direct it is probably the fuel pump...

  4. #4
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not had read since first instance.
    He did not give me the code but said it was misfire in 1&4.
    Nothing changed on fault and still only get eml light on which goes if kept under 3000rpm within a day.

    Wouldn't pump bring up a different code though?

  5. #5
    Regular Member Paul_NI's Avatar
    Join Date
    Mar 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine give a missfire on 4 when the pump died

    I couldnt understand why something mechanical would through an electric error, but it is to do with the starvation of fuel at higher rpm... I could even reset codes as I drove and the misfire/error code/limp mode would go away until i pushed over 3000 rpm and it would do the same thing again...

  6. #6
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And how much did it cost you?
    New or second hand?
    Sounds exact. Can the pump be refurbished?

  7. #7
    Regular Member Paul_NI's Avatar
    Join Date
    Mar 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I bought a new pump from Vauxhall World Parts, I think it was about £290 delivered and I fitted it myself, took about 10mins. There is a how too on here and it is not at all complicated. Make sure you get the Continental pump as apparently it has been updated. There is also a how to on how to repair them, but getting the parts is the problem

  8. #8
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I use them but some things VX do cheaper.
    Yep, seen the issue with pumps before.
    Will do some diggin and further fault finding on me days off.
    Gonna buy standard plugs first to see as they can always be sold on, same with the coil I now have, obviously works fine :-).

  9. #9
    Regular Member Paul_NI's Avatar
    Join Date
    Mar 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I suppose the other thing it could be is the Fuel pressure senor... Vauxhall replaced min FOC as a recall and that was what killed my fuel pump

    I have one spare somewhere if you need one, again the upgraded part lol

  10. #10
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't even know if mine has had recall done. Does VX have records if parts get replaced on recall?
    May do and thanks for the offer, will PM you if needed

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misfire on 1.8
    By Lozza in forum Engine & Drivetrain
    Replies: 14
    Last Post: 9th August 2012, 23:57
  2. misfire?
    By ivesy in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th February 2011, 19:55
  3. V6 misfire?
    By lencuff in forum Engine & Drivetrain
    Replies: 26
    Last Post: 16th November 2010, 21:10
  4. 1.8 misfire
    By ricky1 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th October 2010, 23:09
  5. Misfire
    By VauxVeteran in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th July 2006, 16:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •