User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: can someone please help

  1. #1
    Regular Member bigdan1505's Avatar
    Join Date
    Nov 2012
    Location
    wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum

    Trim : elite

    Engine : 1.9 cdti 150

    Year : 2004

    Mileage : 129,000

    Default can someone please help

    ive had the car a few months now and twice ive been drivin down the road and th clocks fail and the battery lights comes on but i can still drive everything works apart from no revs, temp, spedo and fuel. ive turned the car off then it wouldnt start left it a few mins dont know what i did it started ok back to normal this has happened twice on the third time which is tonight ive just been on a 120 round trip to stockport and back and its happened again this time it went back after poppin into tescos for a few min come back out and it was ok then soon as i drove off bang goes the dash again and would not go back to normal and will not start, had to bump it. i drove all the way from stockport with no dash oh and also the trip comp has a F by all the things i.e range and that and on the outside temp has anyone else had this please can someone help i cant start the car thanks in advance dan

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Clean the abs plug mate behind the battery big black plug
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member bigdan1505's Avatar
    Join Date
    Nov 2012
    Location
    wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum

    Trim : elite

    Engine : 1.9 cdti 150

    Year : 2004

    Mileage : 129,000

    Default

    yeh im gonna look at that tomorrow paul do u think thats what it might be funny tho cause it went out when i hit a bump in the road

  4. #4
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Quote Originally Posted by paulvectrac View Post
    Clean the abs plug mate behind the battery big black plug

  5. #5
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    ...also the connector on the CIM unit behind the steering wheel. Give that a squrt and clean with contact cleaner.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •