User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Starting Problems 2.0DTI

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting Problems 2.0DTI

    Hi All

    I have had problem starting my vectra for around the last 3 years as one of the glow plugs has snapped. (Only in Winter)

    I have got to the point now, 3rd year where the car turns over for around a minute and then the battery dies as the car does not start in time.

    I am booked in tomorrow to change the 3 glow plugs for new ones and hopefullly this will help the starting.

    Do you think the battery has gone, i did have it tested and halfords said it was okay but that does not always mean they are okay.

    Any help would be great.

    Thanks

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the eml show up for a couple of mins after starting the car, if so then yeah change plugs, if not then i wouldn't bother changing the glow plugs...
    Have the garage test the battery properly, i wouldn't trust halfords tbh...
    One of the main starting issues with the older dti engines is the actual starter motor does wear & slow down, causing poor starting.
    hth

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    There's a software update available for the 2.0 DTi from Vauxhall to aid cold starting. It changes the temp at which the glow plugs kick in, and how long they stay on for

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the quick reply, is there any way of testing the starter motor?
    And i will get them to test the battery aswell.
    Is EML the actually glow plug sign, because i wait for that to go out before trying to start the car, when starting the car though there is like a spanner sign on the dash.
    this stays on for abit once the car is started aswell.

    Thanks

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How much does this update cost? any ideas and would that actually work?

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If the spanner light stays on for a bit after cold starting, then goes out, yes you have one or more faulty glow plugs

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by danny1992 View Post
    How much does this update cost? any ideas and would that actually work?
    Knowing Vauxhall, probably an hour's labour

    As for it working, a member on here had it done a couple of winters ago and saw the difference straight away - glow light came on for longer before starting, and car started a lot quicker.

  8. #8
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know one is faulty as it is snapped.

    I just dont know about the other 3

  9. #9
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On a morning like today which was only 0 where i live, if 3 glow plugs worked fully would it struggle to start? Mine takes at least a minute i would say. Its only going to cost around 50 quid to get the 3 changed so do you think i should have them changed?

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try turning the key on & off a few time prior to starting to keep the glow plug light lit for longer, see if makes a difference

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0DTi starting problems
    By Davyturner in forum Engine & Drivetrain
    Replies: 18
    Last Post: 10th February 2013, 13:29
  2. 2.0dti Not Starting
    By rossgetty in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th March 2010, 20:14
  3. 2.0dti trouble starting
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 31st January 2010, 18:58
  4. 2.0DTi Starting issues.. Really need some HELP
    By Diet1985 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th October 2009, 10:32
  5. 2.0dti non starting
    By richc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st June 2008, 22:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •