User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: More faults... maybe?

  1. #1
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default More faults... maybe?

    Been having issues with cold start on my Vectra cdti 120 since changing my fuel filter housing and thermostat housing. i've tried a start today with the temp sensor disconnected and it fired straight away, so its been run today with it disconnected. I've got back from work and fitted another new sensor and plugged it back in...
    While plugged into the laptop to clear eml one of the fault codes is throttle actuator sensor.
    A guy down my street maps cars and does diagnostics etc, he's reset the faults and its driving spot on, temp gauge is working fine, so hopefully in the morning it'll start fine...
    My worry is now if this fault regarding throttle sensor comes back!!!
    Whats the fix???
    Would running the car without the temp sensor plugged in today have owt to do with this???
    Don't think so but worth asking???

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Was it set a present or not present?

    may just be slightly gummed up an need a clean.

  3. #3
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that easy enough on a 120?
    Bl**dy car's testing my patients.

  4. #4
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was in present, we cleared the faults but the lights back on now...
    Will get it read again later on it the week.

    Had pipe off throttle body and have give it a quick wipe/ inspection.
    Looks to be alittle oil in there, i'll strip it down for clean over weekend if possible after codes are read.

  5. #5
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Today it's cleared itself, so tonight I've had it back on laptop. It was error 1125 throttle actuator sensor.
    Maybe the clean has helped for now?
    I still plan to strip throttle body down for a spring clean.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ?Faults or not.
    By daddy5times in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th February 2013, 13:46
  2. OP-COM faults
    By WoodleySaint in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 1st June 2012, 16:36
  3. VEC FAULTS X2 Anybody help???
    By DonMafia in forum Introduce yourself.
    Replies: 14
    Last Post: 25th January 2009, 17:02
  4. Vec c faults
    By Rickiek123 in forum Bodywork & Interior
    Replies: 2
    Last Post: 19th January 2009, 21:43
  5. Car Faults
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd September 2007, 14:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •