User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 1.9 cdti wont start just keeps ticking even when jump starting

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 cdti wont start just keeps ticking even when jump starting

    Hi all car decided to die at the weekend whilst driving and now wont start at all just loud clicks, ive tried to jump it as thought it was the battery but all i get is loud clicks.

    Changed the alternator a few months ago, the battery has been in it from new and its 6 years old, is it as simple as the battery or do i have bigger problems ???

  2. #2
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    put a new battery in and started first time, looks like the battery was knackered and wouldnt start even from jump leads, the engine light is now constantly on the dash hopefully a good long run will cure this

  3. #3
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Check the battery voltage maybe alternator has gone

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 150

    Year : 06

    Mileage : 250,000

    Default

    battery voltage is about 13v after i have been messing about with trying to get it going.

    it had a new alternator and battery not long back, the alternator capacitor failed and fried the battery

    i have looked at this http://www.youtube.com/watch?v=9PWG6Il_ZJI and followed all the instructions step by step, my starter does exactly what it should, but when i put it back in the car it will click once, and then nothing.
    the starter seems to stick against the flywheel, when i turn the engine by hand it will disengage and then if i try again it will click and stick.

    This is really frustrating, i can now remove a starter in about 5 mins where i have done it so many times.

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    argyll, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    engine light gone now after a run, replaced the alternator a few months back so looks like all sorted now, ready to strip before trade in

  6. #6
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    @n8sby u have pm

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Quote Originally Posted by jay w View Post
    battery voltage is about 13v after i have been messing about with trying to get it going.

    it had a new alternator and battery not long back, the alternator capacitor failed and fried the battery

    i have looked at this http://www.youtube.com/watch?v=9PWG6Il_ZJI and followed all the instructions step by step, my starter does exactly what it should, but when i put it back in the car it will click once, and then nothing.
    the starter seems to stick against the flywheel, when i turn the engine by hand it will disengage and then if i try again it will click and stick.

    This is really frustrating, i can now remove a starter in about 5 mins where i have done it so many times.
    check wiring up starter.

    remove starter and bench test

  8. #8
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A couple of weeks after I got my Signum (1.9 cdti 120). I had this, one Saturday morning tried and tried and wouldn't fire. I got the AA out and they too couldn't get it going. I asked the AA to take it to the garage where my brother works in Shefield and he asked his mate (A VX technician) to take a look. Apparently a wire had backed out of an electrical connector down the back of the engine with the end result being low fuel pressure. Re-seated the wire and boom, fixed. I did ask them to change the EGR as it was playing up just before but it wasn't the reason it wouldn't start.

  9. #9
    Regular Member
    Join Date
    Aug 2010
    Location
    south northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Starter motor solenoid give it a little slap with a hammer might get you going till you get a new starter

  10. #10
    Regular Member fistymus's Avatar
    Join Date
    Sep 2012
    Location
    Saltburn-by-the-Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi (120) Estate

    Trim : Design


    Year : 55

    Mileage : 126000

    Default

    Quote Originally Posted by bridge_eee View Post
    Starter motor solenoid give it a little slap with a hammer might get you going till you get a new starter
    Ah fond memories of the Council Adjustment Tool fix *goes misty eyed*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 25th May 2012, 19:54
  2. 3.0 cdti wont start
    By Evilyoda in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 7th December 2011, 19:09
  3. CDTI Engine wont start
    By dag1 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 24th October 2010, 20:11
  4. cdti 150 wont start, just in the morning
    By peadar in forum Diesel Engine related
    Replies: 8
    Last Post: 12th March 2010, 21:27
  5. Signum 3.0 cdti wont start
    By Gumball 3000 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 2nd November 2009, 20:06

Visitors found this page by searching for:

vectra c wont start just clicks

https:www.vectra-c.comforumshowthread.php179364-1-9-cdti-wont-start-just-keeps-ticking-even-when-jump-starting

vauxhall vectra 1.9 cdti wont start

vectra cdti wont start

vauxhall vectra 1.9 cdti wont turn over

astra 1.9cdti wont start

astra 2011 cdti wont start

vauxhall vectra 1.9 cdti wont

vauxhall vectra c cdti wont start

vauxhall vectra 1.9 2009 wont start

vauxhall zafira 1.9 cdti not starting

vauxhall vectra 1.9 cdti car not starting

constant clicking on turnover from vauxhall signum

2006 vauxhall astra 1.9cdti sri not starting up

vauxhall zafira wont start just clicks

vectra c 1.9 cdti keeps turning over

zafira 1.9 cdti wont turnover

how to jump start vectra c

zafira 1.9 not turning over

vectra wont start just clicks

vectra c 1.9 cdti failing to start

vectra 1.9 cdti not starting

2005 vauxhall astra 1.9 cdti no start

astra 1.9 cdti wont start just clicking

vauxhual signum wont start starter gets hot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •