User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: fed up

  1. #1
    Regular Member SarahP's Avatar
    Join Date
    Nov 2011
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fed up

    fed up with this battery light business.. over 1000 miles done now since the battery light started to come on (after the 2nd alternator was put on 6 weeks after the 1st) yes it still comes on.. all the time..earth ok.. no codes come up either!!

    also i have seemed to have lost the ummmph (car not me) turbo use to kick in in 2nd gear as soon as put foot down, now it dont.. bit delayed now and u dont feel it as good.. any clues there? changed vac pipes and made no difference.. already had oil/filter change in November...

    oh and I also have 2 lines of my rear window heater now working.. right in the middle where it needs to be clear!! typical..

  2. #2
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whats the connections to alternator like? all good? aux belt good? i know someone who had an issue similer and he changed the aux belt and it sorted the problem

  3. #3
    Regular Member Angel1368's Avatar
    Join Date
    Mar 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR

    Engine : 2.8 V6 turbo

    Year : 2006

    Mileage : 44,000

    Default

    oh the joys of car ownership

  4. #4
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope the turbo isn't on it's way out

  5. #5
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dannyjpuk View Post
    Hope the turbo isn't on it's way out
    unnecessary post that more than likely egr valve or just simple winter diesel

  6. #6
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john norris View Post
    unnecessary post that more than likely egr valve or just simple winter diesel
    Unnecessary post ??

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can buy a silver conductive paint by Coma and carefully paint in the broken element wires to retsore your heated rear screen. The elements have been scratched and broken, if you look at the elements in the light, the broken ones appear to be a lighter brown.

    Would do it on my car, excepty they have broken the bottom 6-7 elements using a scraper to remove stickers, on both sides. So I have a pillar box for a rear screen when it mists up.

  8. #8
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it could be something simple as a fuel filter symptoms described are not the turbo, jumping on what is one of the most expensive repairs is a bit uncalled for op will be suicidal within a week looking at costs like that

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SarahP View Post
    fed up with this battery light business.. over 1000 miles done now since the battery light started to come on (after the 2nd alternator was put on 6 weeks after the 1st) yes it still comes on.. all the time..earth ok.. no codes come up either!!

    also i have seemed to have lost the ummmph (car not me) turbo use to kick in in 2nd gear as soon as put foot down, now it dont.. bit delayed now and u dont feel it as good.. any clues there? changed vac pipes and made no difference.. already had oil/filter change in November...

    oh and I also have 2 lines of my rear window heater now working.. right in the middle where it needs to be clear!! typical..
    Is the alternator a genuine vx part? I remember several threads a few years ago & some vectra's were only happy with genuine alternators... also has the actual battery been properly tested?

    If it's the 16v is the swirls bar intact... also check the egr valve

    Finally as already said you can paint over the heated linnes on the rear screen to replace the broken element

    HTH

  10. #10
    Regular Member SarahP's Avatar
    Join Date
    Nov 2011
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahhh thanks Danny, will slit my wrists now lol

    yes battery brand new and tested volts with engine on & off etc etc.. no its not a genuine vx part.. from Euro car parts, aux belt brand new too, still tight, looks fine, all wires are tight, alternator itself is firmly fixed... had fuel filter changed a year ago (done 8000 miles since that was done)

    dh ... its the 120 8v .. how do you check that and check for what?

    ben... where can i buy the paint from?

    thanks peeps

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •