User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Noise on battery?!

  1. #1
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Noise on battery?!

    Hi all



    So I've been trying to track down an issue with my power steering recently and took the car to Halfords yesterday to get a battery check.

    When they put the meter on the battery at idle it came up with 'noise on battery'. He said that the test couldn't be completed as something was draining the battery.

    Has anyone heard of this? I have a multimeter myself, does anyone know the correct setting to use to check the battery voltage?


    Thanks!

  2. #2
    Full Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    Quote Originally Posted by Chip View Post
    Hi all



    So I've been trying to track down an issue with my power steering recently and took the car to Halfords yesterday to get a battery check.

    When they put the meter on the battery at idle it came up with 'noise on battery'. He said that the test couldn't be completed as something was draining the battery.

    Has anyone heard of this? I have a multimeter myself, does anyone know the correct setting to use to check the battery voltage?


    Thanks!
    why are they checking the battery with the car running ? surely thats just checking the alternator charge rate and not the battery

  3. #3
    Regular Member
    Join Date
    May 2012
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My mistake, I meant not idling - car was fully off! D'oh

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    He may just be confused an its doing an alternator ripple test Should be checking battey drain on a static battery Check voltage on multimeter on DC voltsIf your trying to find current draw you need to set it to amps and have the meter in series with batt

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    To check the draw from the battery first you need a multimeter that checks amps then disconnect the neg post from you battery then connect both the leads of your meter one to the post of the battery the other on the neg cable switch your meter on then lock your doors the meter will be reading around 1amp but should drop to 0.05amp when the can system sleeps takes around 30_45 seconds
    If its still reading high start pulling fuses one at a time to see what circuit is draining the battery
    Hope this helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  3. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  4. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  5. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •