User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Slow Starter Wouldnt Start 1.9 cdti 120

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    Chatham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slow Starter Wouldnt Start 1.9 cdti 120

    Hi had my vectra a couple of weeks now and it has always been a slow starter, been having a read up to try and diagnose it correctly before i throw money at parts i dont need.

    This morning i left my house at 6 to go to the gym (4 miles) and it started up as it normally does after a few cranks. Left the gym at 8 and it started up fine, went home then left my house for work at 8:50 and it was just turning over and would not fire up, tried it for about 15 minutes then gave up and got a lift, then got a phone call from my dad 15 minutes after i got to work saying he tried it again when he got home and it fired straight up?

    Has anyone got any ideas what this could be? any help would be greatly appreciated as at the moment i am dreading driving it anywhere in case i get stuck!

    Thanks in advance

  2. #2
    Regular Member owen_999's Avatar
    Join Date
    Aug 2012
    Location
    Hartshorne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRI 150

    Trim : SRI

    Engine : 1.9cdti 150

    Year : 2007

    Default

    might be worth getting your battery tested. it might have enough voltage but not enough amperage to work.
    might also be worth getting an inspection or test of your starter

  3. #3
    Regular Member
    Join Date
    Dec 2012
    Location
    Chatham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the battery looks fairly new and it has ha a brand new alternator due to the pulley being knackered. is there a way to test the starter without removing it?

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    You got a multimeter?

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also check your glow plugs. Try recycling them a few times then try to start the car.

  6. #6
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    More than likley your starter motor its a common prob on 120s
    gaz

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra estate xp cdti

    Trim : Sri xp

    Engine : 120 cdti

    Year : 2006

    Default

    Ours was the same,changed the battery 1st,then glow plugs,then finally the starter.
    I would bet money its your starter that needs replacing

  8. #8
    Regular Member
    Join Date
    Dec 2012
    Location
    Chatham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I do have a multimeter, I did suspect starter motor before but I just thought it was strange how it wouldn't fire up just that once, felt like a fueling problem. Also should the glow plug light come on every time the engine is started or just when it's cold?

    thanks

  9. #9
    Regular Member frasedeb's Avatar
    Join Date
    Mar 2009
    Location
    hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was like that when i looked at it to buy, took ages to start, dealer changed starter, problem solved.

  10. #10
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mattclayt View Post
    Hi had my vectra a couple of weeks now and it has always been a slow starter, been having a read up to try and diagnose it correctly before i throw money at parts i dont need.

    This morning i left my house at 6 to go to the gym (4 miles) and it started up as it normally does after a few cranks. Left the gym at 8 and it started up fine, went home then left my house for work at 8:50 and it was just turning over and would not fire up, tried it for about 15 minutes then gave up and got a lift, then got a phone call from my dad 15 minutes after i got to work saying he tried it again when he got home and it fired straight up?

    Has anyone got any ideas what this could be? any help would be greatly appreciated as at the moment i am dreading driving it anywhere in case i get stuck!

    Thanks in advance
    Check yourself

    The spill pipes on the tops of the injectors the rubber perishes and allows air into the system.
    Diesel filter for signs of blockage/dirty
    Diesel filter housing for signs of leaks

    If ok

    Take to auto-electricians and check.

    Battery
    Starter motor
    Glow plugs
    Temp sensor

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wouldnt start
    By vecsxi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th June 2012, 17:17
  2. slow start
    By ANDY GSI in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th February 2012, 00:10
  3. car wouldnt start?....starter?
    By Jaspa in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th March 2011, 17:30
  4. starter solenoid or starter cdti 150 help!!
    By veralum in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th April 2010, 19:57
  5. Car went in big puddled and stalled and wouldnt start for ages
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2009, 00:14

Visitors found this page by searching for:

vectra cdti slow starting

vectra c 1.9 cdti starting problems

vectra c slow starting

vauxhall vectra diesel lazy starter

vectra c 1.9 cdti starting problems temp sensor

vectra starter turning slow

vectra c starter check

vectra z19dt oil filter cooler leaked www.vectra-c.com

vectra c 1.9cdti starter

vectra c z19dt starter turning too slow

www.vectra-c.com vauxhall vectra starter motor removal site:www.vectra-c.com

vectra 1.9 cdti starting problems

1.9 cdti lazy batterry

vauxhall vectra lazy starter

vectra c weak start

vectra starting problems 19 cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •