User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Shudder at low revs!

  1. #1
    Regular Member
    Join Date
    Apr 2012
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile Shudder at low revs!

    Hi all,

    I've just changed my old sri for an 07 3ltr v6 CDTi auto Elite. The car is great except for one annoying issue.

    When I'm cruising at any speed, the auto box adopts a high gear and the revs sit at about 1100 - 1500 rpm. The car has a shudder through the drivers seat! My first thought was wheel balance, rear bushes etc, but if i drop it a gear the shudder disappears, suggesting an engine and or gear box problem.

    There are no warning lights, no smoke and the car still accelerates like it's being chased!!

    Has anyone got any ideas where to start looking?

    Thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    The revs are too low for that gear so engine is labouring

  3. #3
    Regular Member
    Join Date
    Apr 2012
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats what I wondered - can the auto box be reprogrammed? I manually change down but the car changes up again as soon as I put it back into auto mode

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Vaux have an update avalible for the auto boxes
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool, I'll give them a tinkle in the morning.

    Thanks

  6. #6
    New Member
    Join Date
    Jan 2013
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI CDTI V6 XP ESTATE



    Year : 2008

    Default

    HI


    Just wondered if the update cure your problem as I have the same with my V6 CDTI


    regards
    Steve

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    Finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DC1111 View Post
    Hi all,

    I've just changed my old sri for an 07 3ltr v6 CDTi auto Elite. The car is great except for one annoying issue.

    When I'm cruising at any speed, the auto box adopts a high gear and the revs sit at about 1100 - 1500 rpm. The car has a shudder through the drivers seat! My first thought was wheel balance, rear bushes etc, but if i drop it a gear the shudder disappears, suggesting an engine and or gear box problem.

    There are no warning lights, no smoke and the car still accelerates like it's being chased!!

    Has anyone got any ideas where to start looking?

    Thanks
    Same here. When driving slow, like 60 km/h, it`s like the gearbox keeps hesitating what gear to use. Did you get any information about the update for gearbox?

  8. #8
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is the same but if you switch over to manual and drop a gear the car is spot on. Its as if the box changes is up to early for the speed always appears between 50-60 mph whilst cruising. Could do with a fix on this if anyone has any ideas.

  9. #9
    Regular Member wotsthestory's Avatar
    Join Date
    Jun 2007
    Location
    Carshalton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0 CDTI

    Year : 2005

    Mileage : 103000

    Default

    Mine doesn't do this at all, but DID have an update in March last year just after I bought it. It was a specific update for the auto box. They actually updated it because I reported a 'fluttering' at idle, this turned out to be a fueling issue Injector 1 making the car revs change and the auto box try to engage with foot on brake at lights.

    A fuel filter change seemed to do the trick. Incidentally, used some fuel treatment, NEVER I mean NEVER will I use that stuff again. Added to the tank, a short while later I had SCV symptoms that ended up with the car in VX. After another fuel filter change and blow of fuel lines and all was well. That was in August, now the only treatment it gets is a squirt of two stroke in the fuel filter screw hole every once in a while. Undo the screw which often gives a whoosh of air (worrying), fill it until it comes out and screw down again. Jump in turn over and hold revs about 2K for 30 seconds (suggest it's warm) and no cut-out and always fine. This way you don't get the run then cut-out, then 20-30 turns (and much nail biting) before it starts again after auto priming if you had the lid off.

    No noticeable improvement, but more importantly no degradation either. Fluttering has not been back since middle of last year and was very annoyiing. You could see the revs change at idle, only by 50-100 rpm, but was enough for the auto box to engage and dis-engage (as if you were applying the throttle to move).

  10. #10
    Regular Member wotsthestory's Avatar
    Join Date
    Jun 2007
    Location
    Carshalton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0 CDTI

    Year : 2005

    Mileage : 103000

    Default

    AHA, see this. I posted this way back when

    http://www.vectra-c.com/forum/showth...ld-Remedy-1884

    From the above

    Car went in for it's software check/update this morning. Engine ECU was up to date, Auto box wasn't so that was done.

    Also he applied Field Remedy 1884, which doing a quick search appears to be with fuel phasing because of juddering?

    EDIT: AFter a re-read, OP has an '07 which would mean it has the AF40 and mine has an AF33. The former is a 6 speed, mine is a 5. Unsure if this would apply.
    Last edited by wotsthestory; 27th February 2013 at 08:45.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shudder / egr
    By amir2300 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th September 2011, 23:10
  2. Shudder
    By Taxi_G in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 14th February 2011, 11:20
  3. 2.2 Dti shudder and smoke problem
    By signum_jon in forum Engine & Drivetrain
    Replies: 4
    Last Post: 4th February 2011, 23:20
  4. Shudder and smoke
    By benwalters82 in forum Troubleshooting
    Replies: 4
    Last Post: 2nd April 2010, 11:24
  5. Shudder at just above 30 mph
    By Rodnoc in forum Suspension, Wheels & Brakes
    Replies: 15
    Last Post: 30th September 2006, 21:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •