User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Eml problem

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    tyrone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Eml problem

    Hi there, does anyone know if the eml light on for the mot in N ireland would fail the car, or is there a diy method of turning it of, thanks for reading. Sorry its the vectra 120 cdti 2006. Just got it back to full power today using a thread from here,,MIGHTY.

  2. #2
    New Member
    Join Date
    Jan 2013
    Location
    tyrone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there folks just an update from my posting 20 mins ago, would i be right in thinking the eml has reset itself as the wife was out in the car there and low and behold the light went out and hasnt come on again, would my total spring clean of the EGR have prompted this or whats your thoughts, as i followed a brilliant step by step guide from this forum with pictures included, and managed to do it myself, and i know nothing about cars,, ive been reading now for weeks and im impressed with the timeand effort all these people put in this type of passtime. THANKS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •