User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: heating problem

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused heating problem

    hi can anyone solve my problem my vectra 2004 1.8 heats fine the problem is when im idle at lights or traffic jam the heater blows cold at proper temp when i drive open road it blows hot can any one please help.

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Possible that the water pump is knackered. Start the engine and remove the header tank cap, see if you can see any coolant returning to the tank.

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers das i was thinkin that because i only just had thermo changed i will look in the morn dose your water pump only work when you are driving and not idle.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    what mileage has the car done ?

    have you had a cambelt and waterpump change ?

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    No, it works all the time. Even from cold you should see water entering the coolant tank with the engine running, due to the water circulating via the bypass pipe. Its not uncommon for the fins to fall off the pump.

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    118000 yes cambelt changed at 109000 dont think pump was changed but had it checked at vauxhall last year because i had heating issues but i solved that with a back flush now it only blows hot air when driving.

  7. #7
    Regular Member
    Join Date
    Dec 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers das hope its not pump had it checked last year it was ok but pumps are pumps.

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    i would change the waterpump on that mileage if you dont know when it was changed

    ref this

    http://www.vectra-c.com/forum/showth...-1-8-Waterpump

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah think i will then its done more bills

  10. #10
    Regular Member vmb2722's Avatar
    Join Date
    May 2012
    Location
    Blackpool/St Mary's Bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    waterpump def in the early stages of going fubu, mine did exactly the same at fi, changed the stat, bled it and the BOOM overheated to about a million degrees (slight exageration)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heating and blower problem?
    By shaine415 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 26th February 2012, 17:07
  2. Heating problem
    By Bezz! in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th April 2010, 16:39
  3. Heating Problem - Vec C 2.0 DTI
    By bidey89 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd March 2010, 12:38
  4. Problem with heating...
    By mickg in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 15th January 2010, 07:56
  5. 2.0 dti heating problem
    By jmacp in forum Bodywork & Interior
    Replies: 5
    Last Post: 23rd November 2008, 13:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •