User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: HELP!!! some Q's about starting issue

  1. #1
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HELP!!! some Q's about starting issue

    ok i know theres a good few threads on the matter but almost all are for diesels and mine is petrol so here i go

    right got a 2003 vectra T z20net went to start the car this morning and all i got is click click pause click click pause everything come on as it should radio come on dash lit up as i unlocked the car and so on

    if its the battery what cold start amp rating should i get?

    how do i check/clean the solenoid not a clue where it even is?

    and how do i check the alternator?

    cant even check if it starts on a bump or jump as everyone with a car is at work



  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your current battery is a 66 Amp Hour with 380 Cold Cranking Amps, anything the same size or better will do. You can often get better quality batteries in the same size casings.

    A fully charged battery should read over 12.5 volts, with the alternator running you should get over 14 volts. Use a multimeter, set to DC volts, red lead on positive battery pole and black lead on negative pole. Start the car it should read 14+ volts, then add some load, lights, HRW, heating fans etc, the voltage should stay constant, it may drop slightly.

    If the battery is goosed, it will read less then 12 volts, however the only real way to test it is to have a load test done, some batteries will still show 12volts, but will not be able to generate the amperage.

    If the alternator is goosed, the voltage will drop away when electrical items are being used, the main power drain being the electrical steering.

  3. #3
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thank you just called halfrauds recommended battery is 450amp so was wandering if mine is too low i'll have to go see if i can buy/borrow a multimeter

  4. #4
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i cant get my car started just now so how do i know if the battery is goosed without it started? what should the voltage show when cranking/clicking

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the battery voltage is less then 12v now then it is likely to be goosed, I wouldnt try and start the car as you may damage the starter motor.

    Your car is a 2003 and it has a genuine GM battery on it, which is possibly the original?

    Personally I wouldnt use halfords, they are really expensive, a local car parts shop or even the main dealers may be cheaper. It may simply be the only batteries they have in stock, needless to say the higher the CCA the more power you can deliver when starting. As above the battery is possibly 9 years old, batteries will have also improved in this time to develop more power.

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Jump start?

    Drive to Halfords get free test done.

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Jump start?

    Drive to Halfords get free test done.
    cant jump im on a slight hill looking upwards and 10ft to a main road and my pregnant wife refuses to push me lol


    just bought this not a clue how to set it


  8. #8
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right voltage is 11.8v when sitting when cranking its just over 10v so battery is fine now looking at starter or solenoid how do i check that?

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Starter relay is yellow one top of fuse box swap it with other yellow one see how you get on

  10. #10
    Regular Member
    Join Date
    Jan 2013
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Starter relay is yellow one top of fuse box swap it with other yellow one see how you get on
    ill give it a bash but i can hear it clicking

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting issue
    By iain.condliffe in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th September 2011, 14:45
  2. 2.2 dti sri starting issue
    By sjs in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 6th October 2010, 23:42
  3. Starting Issue please help
    By stevelee in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 29th March 2010, 15:42
  4. starting issue. . odd one
    By johnsav in forum Engine & Drivetrain
    Replies: 2
    Last Post: 25th July 2009, 16:27
  5. 1.8 starting issue
    By johnsav in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th July 2009, 00:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •