User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Z20NET rattle?

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Z20NET rattle?

    I started the car last night and heard a slight rattle from the engine, popped the bonnet and because it was dark and the engine was warm I didn't prod too much.
    I have heard it before and it disappears, so it's intermittent at best. My initial thought was chain, but I was under the impression the chain is most noisy when cold? So looking for an idea of where to start, or if anyone has had the same intermittent rattle? I am going to have a look around it tonight to see if anything is loose etc?

    Ideas?

    Sent from my iPhone 5 using Forum Runner

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd be looking at the Aux belt tensioner too. Try driving at low revs and pulling off, see if that brings it on.

  3. #3
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    If it sounds like it's down the drivers side under the air box area, it's probably the pre-tensioner Steve. Mine did the same, sometimes you heard it on a cold start up, sometimes not.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  4. #4
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    although this was on a warm engine, does it also do it when cold (you say you have heard it before), also do you get any extra vibration or a kick from the engine as it starts?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  5. #5
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers guys.

    Fil, been pricing up tensioners and will get one ordered ASAP to take that out the equation!

    Nige, can't really mind if I've heard it cold too, but no extra vibration/kick from the engine but it is more pronounced on the higher idle speed for the minute after start up?

    Sent from my iPhone 5 using Forum Runner

  6. #6
    Admin & Server Techy Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not many things that can cause a rattle on the Z20NET, I can only think of DMF, aux tensioner, timing chain or balance shaft chain that would really cause it. I guess hydraulic lifters might if they got blocked and worn, but not heard of that on these engines.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  7. #7
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Steven View Post
    I started the car last night and heard a slight rattle from the engine, popped the bonnet and because it was dark and the engine was warm I didn't prod too much.
    I have heard it before and it disappears, so it's intermittent at best. My initial thought was chain, but I was under the impression the chain is most noisy when cold? So looking for an idea of where to start, or if anyone has had the same intermittent rattle? I am going to have a look around it tonight to see if anything is loose etc?

    Ideas?

    Sent from my iPhone 5 using Forum Runner
    Might want to re consider keeping it now Bawbag hee hee

  8. #8
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ian-Highlander View Post
    Not many things that can cause a rattle on the Z20NET, I can only think of DMF, aux tensioner, timing chain or balance shaft chain that would really cause it. I guess hydraulic lifters might if they got blocked and worn, but not heard of that on these engines.
    I'm thinking its maybe something loose rather than broken, but i will investigate..

    Quote Originally Posted by pogo View Post
    Might want to re consider keeping it now Bawbag hee hee
    Maybe

  9. #9
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    when was the last time you changed the oil?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  10. #10
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its due a change Nige, picking the stuff up on saturday am. It was changed the end of June. Recently had to top it up by about 1/3 of a litre which was unusual!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z20net
    By sri-100 in forum Engine & Drivetrain
    Replies: 33
    Last Post: 6th November 2012, 22:05
  2. z20net
    By richy1974 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 9th September 2012, 18:49
  3. chain rattle with z20net tensioner fitted.
    By mi-tots in forum Engine & Drivetrain
    Replies: 13
    Last Post: 30th August 2011, 12:39
  4. Z20net
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st April 2011, 09:56
  5. Rattle rattle boooooom!!
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th August 2006, 08:44

Visitors found this page by searching for:

z20net timing chain problem

z20net timing problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •