User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Coolant running temp?

  1. #1
    Regular Member veclee's Avatar
    Join Date
    Nov 2012
    Location
    skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : club

    Engine : 1800

    Year : 05

    Mileage : 63000

    Default Coolant running temp?

    Right just wondering if this is right 05 preface 1.8 petrol takes about 3 miles in the morning to get the temp gauge moving and it finally gets to about 88 by the time I get to work 5 miles total now it's a brand new genuine vx stat and housing there is hot air coming out the vents and I measured. The fluid that came out and measured the total that went back in after it was run up to temp and retoped back up and it was just over 2 litres I've been running it since 28 december with the new stat so I'm wondering if this engine is super efficient at keeping cool or I got a bum stat if any of you know the 2.2 petrol frontera it gets hot in no time at all and pron to boil up so I'm in wonder land at the moment I could understand if it was -5 when I set off in a morning but it's about +6 any ideas/conclusions?

  2. #2
    Regular Member
    Join Date
    Oct 2012
    Location
    peterlee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds about right , i had stat replaced with aftermarket part , car wud run up to 80 c if lucky as soon as put heating on struggled to get above 78 .
    Replaced with genuine ( superceeded part) car runs 85-88 once warm , couple of miles and heaters warming up afterfive miles heat is hot .
    But not putting out same heat lecels as my mothers meriva , think it just a vectra oddity !

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by mutley-k666 View Post
    Sounds about right , i had stat replaced with aftermarket part , car wud run up to 80 c if lucky as soon as put heating on struggled to get above 78 .
    Replaced with genuine ( superceeded part) car runs 85-88 once warm , couple of miles and heaters warming up afterfive miles heat is hot .
    But not putting out same heat lecels as my mothers meriva , think it just a vectra oddity !
    your thermostat is ok

    i have a 1.8 04 2004 reg and it takes 3 miles to get to 86-89 in the morning and 6 degress outside and i have fitted a new thermostat when mine broke at 53000 miles

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just done mine too with an aftermarket stat and housing as posted in one of my previous threads ,mine sits bang on 90 after about 3 to 4 miles, I can't say every 1.8 engine will sit at the same temp but 85 to 90 should be fine.
    mines a facelift 06

  5. #5
    Regular Member jamiedvvt's Avatar
    Join Date
    Sep 2012
    Location
    Inverclyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Sri

    Engine : 1.8 vvt

    Year : 2008

    Default

    My car is the same sits bang on 90 after a few miles and never budges (vvt engine)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. coolant temp sensor
    By andy_richmond in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 1st October 2012, 23:18
  2. Coolant temp sensor
    By RBH in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th February 2012, 11:54
  3. v6 running temp?
    By urbanfox in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th March 2011, 19:43
  4. coolant running temperature?
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 2nd September 2010, 13:24
  5. CDTi running temp ?
    By sthomson1 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2009, 15:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •