User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: oil consumption

  1. #1
    New Member
    Join Date
    Jan 2013
    Location
    Melbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oil consumption

    2.2ltr CD Ecotech engine (australia) 60,000klm irregular use of oil rattly on cold startup, no smoke from exhaust, no leaks, otherwise performs well, is there a common/impending problem known?

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I assume this is the 2.2 petrol engine with you being from Aus?

    It sounds like your timing chain is in need of replacement (common failing on the 2.2) How much oil is being used? It's not unusual for VX (holden) engines to us oil. Iirc the book states up to 1l per 1000km (i could be wrong)

    What grade of oil are you using?

  3. #3
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    timing chain tensioners were known to crap on from the factory, they advised the tensioner to be changed to the 2.0T (z20net) tensioner when the chain is done. I have read about people having issues with the chains in some form or another..

    what year is the car? is it the Z22SE or the Z22YH engine?

  4. #4
    New Member
    Join Date
    Jan 2013
    Location
    Melbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra CD oil use

    Thanks John
    2.2ltr petrol, oil usage has been inconsistent between oil changes worst case could be as you suggest 1ltr/1000km. (this has been rare and only happened a couple of times.
    the grade of oil used appears to be the answer,last oil change was Castrol Magnetec 10W 40 described by one retailer as crap,I have purchased Penrite 10W 40 full synthetic for next oil change will update this thread in a month.

  5. #5
    New Member
    Join Date
    Jan 2013
    Location
    Melbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure the chain is an issue yet, but could be the source of rattly cold start after the several days parked, and also low oil level.
    Thanks for the heads up.
    Cheers

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    That is chain rattel.... Just Cost mé 1800£ to fix....

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    You may have a very slight oil leak by the crank seal, very common once you get the miles on them... But yeah generally the engine does go through a bit of oil compared to other engines, especially on the correct rating...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CID & Avg Consumption?
    By Welsh_J_2000 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 7th February 2012, 01:06
  2. oil consumption
    By otto in forum Engine & Drivetrain
    Replies: 18
    Last Post: 1st February 2012, 22:37
  3. Oil Consumption
    By johnnyallen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd June 2010, 21:31
  4. How much oil consumption is too much?
    By _ZS_ in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 27th April 2009, 19:38
  5. 3.2 consumption
    By vectragsi3.2 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 19th May 2008, 20:17

Visitors found this page by searching for:

2008 astra 2.2ltr timing chain problems

2.2 direct oil consump

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •