User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: What am I missing? Pics inside.

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default What am I missing? Pics inside.

    Hi all

    Recently fitted a brand spanking new Alpine CDE-133BT to my 54' half can CDTI - Works lovely.

    Saw this pop up on ebay last week:

    Click

    All plugs into the HU ok (3.5mm Jack, ISO cable etc)

    This bit doesn't.




    Am I missing something? Or is this for a full can? It's advertised for 2002-2005.

    Couple more of the whole thing:





    Any help appreciated as i've got the car in bits trying to work it out.

    Best regards!

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Wrong cable mate that is for the full canbus units

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh what a *******. Email going to the seller at pace then!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 19th April 2012, 00:04
  2. any mod suggestions (pics inside)
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 11th July 2010, 05:13
  3. New Baby (Pics inside)
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 10th June 2010, 18:48
  4. My story so far - pics inside
    By tom_p_2000 in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 11th May 2009, 19:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •