User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Engine Management Light

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine Management Light

    Hi folks,

    Not 100% sure i have a problem but maybe the Teccy types could shed some light on this.

    When i first start my Signum 2.2DTi in the morning, the engine management light (the spanner and car) comes on for about 30 seconds then goes out. It only happens first thing so not sure if it should or shouldn't do that. When i start the car any other time it's ok. Have noticed though that the diesel heaters come on when it's cold. Could it be something to do with that?

    Your input is appreciated.

  2. #2
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    i think its because its logged a fault code im sure sombody will comfirm it for you . but sounds like a trip to the dealers to get it reset

  3. #3
    Regular Member Flyingkiwi's Avatar
    Join Date
    Jun 2006
    Location
    Mytchett, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure how true this is, but the dealer I brought my Vectra from stated that this is the car doing a self diagnostic when you first start up. Like yours, mine only comes on for the first 30 seconds...

    Altho it does it in my SRi, I don't recall noticing it happen in my previous 2.2Dti, or Signum...

    I'm sure someone out there will be able to confirm this...

  4. #4
    Regular Member muffking's Avatar
    Join Date
    Nov 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine stays on for no longer than 5 sec once the car is running as I once had a headlight leveling problem. It does indicate that a fault has been logged (as per david's post) rather than an ongoing fault, but 30 sec does seem a long time for a problem that has been and gone. Maybe someone else could shed light on this.

  5. #5
    Regular Member
    Join Date
    Jan 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi all,

    Thanks for your replies. I now have the problem sorted. Took it to Vx and they Tec 2'd it for me. Got told that the glow plugs weren't working at all. They replaced all 4 and cleared the faults. Now ok.

    Thanks for your input

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •