User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Waterpump failure, very lucky....

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default Waterpump failure, very lucky....

    Ive got the z19dth in my saab 93, was out with wife and Kids in the car about 25 miles from home started to smell burning rubber through the air vents which was getting stronger and stronger, pulled up at the side of the road lifted bonnet and i could see burning rubber type smoke coming from behind the cambelt cover, straight away my heart sunk, anyway had the car recovered to my local mechanic who is saab/vauxhall specialist who now after replacing waterpump and new cambelt kit told me that the waterpump siezed which in turn started to melt the belt and one of the guide rollers and i was litterely minutes from disaster, i feel very lucky i turned the engine off when i did, my car is on 59k miles and wasnt going to do cambelt/waterpump until closer to 70k, my advice to anyone who is in doubt whether to fit new cambelt and water pump DO IT!

  2. #2
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    Glad you got it sorted with no additional damage.

    Will be looking at getting mine done soon ... after the EGR Issues I got.


    Dave

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good advice gives peace of mind

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by Sebastian B View Post
    Glad you got it sorted with no additional damage.

    Will be looking at getting mine done soon ... after the EGR Issues I got.


    Dave
    Yeh dave i feel i was very lucky, chris the mechanic said when he removed the cambelt cover the one guide roller was so disintegrated through the heat that the belt was hanging on by a thread, and if i even tried to start it once more would have been enough to throw the belt off eeek!

  5. #5
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    we have recently had an insignia in at work with the same problem , 2009 sri cdti with under 15k on the clock .

  6. #6
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well done an excellent save!!!

  7. #7
    Regular Member wingi's Avatar
    Join Date
    Dec 2012
    Location
    clipstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just wondering if any one checked the coolant out before undertaking any work? ie what antifreeze protection did it show what tyre was it and the ph levels! i am wondering if this could be eliminated by correct servicing of the car? just a thought

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    Caerphilly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 93 tid(150)

    Trim : sport

    Engine : 1.9 z19dth

    Year : 2005

    Mileage : 63000

    Default

    Quote Originally Posted by wingi View Post
    just wondering if any one checked the coolant out before undertaking any work? ie what antifreeze protection did it show what tyre was it and the ph levels! i am wondering if this could be eliminated by correct servicing of the car? just a thought
    I renewed the coolant about 3 months ago when i changed the thermostat but ive had the car 3 years its on an 05 plate so god knows when it was done before that if at all, so i think you got a valid point as to the life of the waterpump due to old coolant

  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Seen this many times, and good save... Changed a few now that we're literally on there limit..

    coolant will not effect the life of the pump. The part of the pump that fails is the bearings and they are not exposed to the coolant at all for obvious reasons.

    A

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 128000

    Default

    Quote Originally Posted by Richard.roberts View Post
    Ive got the z19dth in my saab 93, was out with wife and Kids in the car about 25 miles from home started to smell burning rubber through the air vents which was getting stronger and stronger, pulled up at the side of the road lifted bonnet and i could see burning rubber type smoke coming from behind the cambelt cover, straight away my heart sunk, anyway had the car recovered to my local mechanic who is saab/vauxhall specialist who now after replacing waterpump and new cambelt kit told me that the waterpump siezed which in turn started to melt the belt and one of the guide rollers and i was litterely minutes from disaster, i feel very lucky i turned the engine off when i did, my car is on 59k miles and wasnt going to do cambelt/waterpump until closer to 70k, my advice to anyone who is in doubt whether to fit new cambelt and water pump DO IT!


    as said before very good info there ive seen a few threads on here were the water pump seems to seize around this mileage taking the belt with it

    here is more info ive seen
    http://www.vectra-c.com/forum/showth...6v-CDTi-owners

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.8 Waterpump
    By Tinks in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th January 2013, 23:29
  2. thermostat or waterpump help please
    By mikecoz in forum Engine & Drivetrain
    Replies: 19
    Last Post: 29th October 2012, 18:26
  3. Waterpump
    By Tam80 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd April 2011, 20:14
  4. waterpump failure?
    By toast in forum Engine & Drivetrain
    Replies: 8
    Last Post: 28th October 2010, 23:52
  5. waterpump
    By barry0101 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 21st January 2010, 09:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •