User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Bit of a problem!

  1. #1
    Regular Member PeteD's Avatar
    Join Date
    Apr 2012
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bit of a problem!

    Spent the morning cleaning the boost sensor and doing the air box mod. Car seemed much smoother and more responsive. Just started taking the egr off and the bottom gasket has fell down! Prayed it hit the floor but it hasn't. Now I'm frantically looking for it but might get the mrs to start ringing dealers for a new one for worst case scenario. Anyone know the part number for the 150cdti?

  2. #2
    Regular Member smartalec0310's Avatar
    Join Date
    Apr 2012
    Location
    littleport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont know the part number but when i got mine it was off the shelf and about £3. strictly speaking you need a new one anyway. the dealer will know what your on about

  3. #3
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Sri nav

    Engine : Z19dth

    Year : 2006

    Default

    Worth jacking it up and removing the undertray.

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Cant you just use some gasket sealent? as a temp fix... had it slid over and stayed on the bottom pipe?

  6. #6
    Regular Member PeteD's Avatar
    Join Date
    Apr 2012
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just got back from picking one up at the dealers. Who'd have thought a part that costs £1.54 would cause so much grief! Will report back later.

  7. #7
    Regular Member PeteD's Avatar
    Join Date
    Apr 2012
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All done, thank lads for trying to help out. So a successful morning? Air box mod - definitely worth doing, noticeable difference in both feel and noise. Cleaning boost sensor - undecided as I couldn't get the sensor as clean as I'd have liked but its miles better than it was! Cleaning the egr - again not sure as no matter how hard I tried I couldn't get the solenoid out of the housing. It did however move quite freely anyway so possibly not as bad as others have been. I also changed the boost vacuum hoses, although they looked in good condition the elbow piece had split like so many others, and this seemed to give the biggest improvement of the day.

  8. #8
    Regular Member PeteD's Avatar
    Join Date
    Apr 2012
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    One other thing I noticed while under the bonnet, the scuttle panel is cracked to pieces where the bonnet slams shut! Worse on the drivers side but still broke passenger side aswell. Anyone else had this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •