User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: siggy boot not opening

  1. #1
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default siggy boot not opening

    Something decided to give up and the boot hatch doesn't want to open, im thinking the electronic pressure pad where you press on the boot may have decided to call it a day, questions are though, is it this, and how the hell do i get the boot open!! i went to open it this morning and it popped but didn't release, i pushed it back down it it didn't pop again until i got back from work..anyone else had this problem?

  2. #2
    Regular Member R13hard's Avatar
    Join Date
    Aug 2006
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0 Turbo

    Year : 2004

    Default

    If your Signum is pre 2005 there should be a little key hole looking thing on the inside of the boot (just above the interior boot light in the centre of the tailgate)

    Turn that and it should pop the boot open.

    You will have to go into the boot through the rear seat area

    I hope this helps you mate.

  3. #3
    Regular Member Boobi shabang's Avatar
    Join Date
    Dec 2012
    Location
    Wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 1.9 CDTI

    Trim : DESIGN

    Engine : 150 BHP

    Year : 2004

    Mileage : 96,000

    Default

    Give the boot a firm thud above the switch, common problem on the siggys, should free the switch, had it on mine many times

  4. #4
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    smaked the boot and it worked...but im guessing the switch has just decided to become faulty then. rich, yes got that keyhole by the rear light in the center but didnt need it on this occasion...but good to know...

  5. #5
    Regular Member Boobi shabang's Avatar
    Join Date
    Dec 2012
    Location
    Wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 1.9 CDTI

    Trim : DESIGN

    Engine : 150 BHP

    Year : 2004

    Mileage : 96,000

    Default

    Quote Originally Posted by dahmich View Post
    smaked the boot and it worked...but im guessing the switch has just decided to become faulty then. rich, yes got that keyhole by the rear light in the center but didnt need it on this occasion...but good to know...
    Something to do with the switch sticking, you can buy replacement switches that don't have this issue, or you can live with it like me And give it a thump when it does so!some days doesn't do it at all, somedays every time u open the boot

  6. #6
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Take the switch out strip it down and clean it. There is a how to somewhere.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  7. #7
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    As above ,the switch has a small ball bearing as a captive contact stricker .
    the old switch units tend to let the road grime in and fouling up the contacts .
    Just remove clean and replace it should be fine , but new ones are only £25 or so .
    Driving vauxhall,s for 30 + years
    and still loving it

  8. #8
    Regular Member dahmich's Avatar
    Join Date
    Mar 2010
    Location
    cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bobssignum View Post
    As above ,the switch has a small ball bearing as a captive contact stricker .
    the old switch units tend to let the road grime in and fouling up the contacts .
    Just remove clean and replace it should be fine , but new ones are only £25 or so .
    cheers guys...will strip it down and have a look, see how much stuff is in there....of course, being the signum's backside on these roads in the winter is not the cleanest place to be...lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c boot not opening
    By shug176 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 28th August 2012, 10:27
  2. Boot Lid Opening on Estate
    By Ben R in forum Bodywork & Interior
    Replies: 5
    Last Post: 9th August 2011, 19:26
  3. Boot lock not opening
    By Johnsdutton in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th June 2011, 10:09
  4. Boot Opening
    By dc6839 in forum Bodywork & Interior
    Replies: 7
    Last Post: 26th January 2011, 20:46
  5. Saloon boot lid only opening with key fob?
    By spida_singh in forum Insignia car chat
    Replies: 2
    Last Post: 3rd June 2010, 01:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •