User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Unknown water leak, car starting to smell bad/ damp in spare whell space???

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Unknown water leak, car starting to smell bad/ damp in spare whell space???

    Just recently ive been getting alot of water on the inside on the windscreen after its been raining and also noticed there some dampness in the spare wheel holding area!! Thing is, i cant seem to see were the water is coming in from?? Have read a few post on here but just wondered if there was a common issue i could start with? Im guessing its from the hatch area as i can see water under the spare! Also i adjusted the hatch as it was not closing tightly and rattling so im wondering if this could be related !! Any tips would be most welcome as the stink is doing my nut in! Smells like a stinky old sofa in the garden lol

    Cheers rich

  2. #2
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    aerial rubber seal? that was the issue on mine

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have done some investigating today and removed all the trimm ect from the hatch area and also found a depp puddle of water under the spare wheel area! Then i closed the hatch and put a hose pipe over the car with me in the boot with a large torch waiting to see what happened!! Then i noticed water started to come in thro a gap in the panels here>>>
    I also notice this area here there is what looks like a plastic tub of some kind and its soaking wet >>

    I did notice theres a nut missing from the back of the rear light unit and the unit is loose at the top so i took the unit of and put some sealer around the light unit and fitted it back including the missing nut!! Im hoping that it could simply be the missing nut but i cant see how the water would get to the area in the second picture????
    This is were all the water is gathered and if i put my finger thro the gap in the panels in picture 1 i can feel alot of water sitting around there and this is were is flows from down the flooring and into the spare space!
    I just i just need to try again tomorrow and see if it still leaks!

  5. #5
    Regular Member pipamish's Avatar
    Join Date
    Mar 2006
    Location
    wolverhampton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are you sure you don't need a bag fitting lol

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the thread link vectra std, seems everyone on that link is having the exact same leak coming in from the same area lol

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by pipamish View Post
    Are you sure you don't need a bag fitting lol
    Lost me there bruv!! Please explain the joke as i need a laugh right now!! lol

  8. #8
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Your rear lights lost seal. Remove it, inspect, cos when rain comes. It goes between boot and body and goes down like a gutter, past rear lights and through lights as well. Hence rubber seals in holes etc.

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Seems my aerial seal is fooked aswell as its all busted up!! guess ill be needed one of those also!!

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Right have found i have 2 leaks now! One seems to be a known issue and the other a new one ive not seen before!! The first ive solved which was the aerial seal and sorting that has got rid of the leak on the passenger side but i also had a leak coming in from the drivers side of the hatch which i guessed was the hatch seal leaking !! Turned out after alot of headache the water was coming in from seal on the rear screen wiper ???? 2 of the motor mounts have busted of and it seems the motor is loose in the mount! This has caused the seal to fail as the whole wiper assembly is flapping around and water is getting past!! The water was getting thro the seal and running along the gap at the bottom between the screen and the shell and dripping in side the boot, Was a far amount aswell..
    Have now sealed the rubber with sealant and am in the process of fixing the mount if possible or if not ill have to replace the whole unit!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. damp smell scuttle clear?????????
    By daddy5times in forum Bodywork & Interior
    Replies: 10
    Last Post: 22nd January 2013, 19:27
  2. Damp smell ?
    By m8wos in forum Bodywork & Interior
    Replies: 13
    Last Post: 10th January 2013, 19:34
  3. Damp Smell?
    By gaz1965 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th February 2012, 23:23
  4. Replies: 4
    Last Post: 5th October 2011, 19:31
  5. Space saver spare
    By Robin in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 25th February 2008, 20:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •