User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Noise from F/O/S wheel when turning left

  1. #1
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default Noise from F/O/S wheel when turning left

    Hi everyone,

    I got a slight problem with my car, haven't been using it much lately over the Christmas holidays, as i have had a long break from work . So it has been sat on my drive at least 2/3 days in the rain, and when i have finally come to use it, its only been used to drive half a mile to my local tesco's and back home, so not much driven at all. Now here its the problem, i noticed when i'm turning left, or full left lock on, i can hear a metal grinding noise coming from the F/O/S wheel, i'm sure it wasn't there before the Christmas holiday. Any ideas on what it is?

    Thanks.
    emec#7

  2. #2
    Ex-Staff Full Member Spelly's Avatar
    Join Date
    Dec 2006
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the back plate rubbing the disc. Mine did this a while back

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    As above, or simply due to lack of use corrosion on the disk .
    Jack the car up and spin the wheel if it still makes a grinding noise you may have a stone or similar trapped between the disk and the back plate , but more than likely the later, lack of use .
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Quote Originally Posted by bobssignum View Post
    As above, or simply due to lack of use corrosion on the disk .
    Jack the car up and spin the wheel if it still makes a grinding noise you may have a stone or similar trapped between the disk and the back plate , but more than likely the later, lack of use .
    I managed to jack the car up, spin the wheel, there is definitely a noise there. Then i jacked up the other side (left side) and spin the wheel, that's more or less the same noise. , The car has been driven about 80 miles now, any corrosion should of cleared up.
    emec#7

  5. #5
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    can you see any corrosion on the disc?also have you checked the disc pads for wear!

  6. #6
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Quote Originally Posted by Spelly View Post
    Could be the back plate rubbing the disc. Mine did this a while back
    Thank you very much, problem solved. It was the back plate rubbing on the disc, i manage to push the backplate back slightly and now no more noise, and tested for 4 days so i can now confirm the issue is fixed
    emec#7

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Knocking Noise When Turning Wheel
    By sligo_eire in forum Troubleshooting
    Replies: 3
    Last Post: 2nd June 2014, 05:58
  2. metallic scraping noise when turning left
    By brasch in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 13th January 2013, 01:07
  3. Chirping noise when turning left
    By MrLOL in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 12th August 2009, 23:50
  4. Front bang/knock noise on turning wheel
    By NPS in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 14th January 2009, 19:58
  5. vibrating noise when turning left/right
    By valhalla in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 27th July 2008, 21:55

Visitors found this page by searching for:

grinding nois when turning left vectra

vectra noise when turning

inignia noise when turning

insignia grinding noise when turning wheel

vauxhall insignia noise when turning

insignia st grinding when turn left

2015 vauxhall insignia making noise turning left

vectra c 57 noise when turning

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •