User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Confusion over spanner and EML!

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Confusion over spanner and EML!

    OK so from my previous thread I have been referring to the 'spanner' as the EML! I had the 'spanner' warning on a few times but cleared it with a restart but this weekend after a trip to Harrogate, I now have the EML light on - is this the one that looks like an engine block on the lower left side of the dash?
    Car wouldn't start at all, sounded like a high speed drill going off and no engine turning. Called the AA out and typically once he was there the ****** thing started after trying it for loads of times. From my description of the sounds, he said it was starter motor failing to engage. Anyway while he was there he read the fault codes and they are showing a failed EGR? Only had this replaced about 3 weeks ago!! Could this be a bad EGR the garage replaced or is something more sinister going on?
    Drove back with total lack of power but AA man said it was OK as long as the EML was on permanently not flashing?
    Going back to garage tomorrow but has anyone else had an EGR replaced that has failed in 3 weeks?

  2. #2
    Full Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    They may have replaced egr and not cleared original faults?

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could the EGR not be stuck open?

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would have thought they would have cleared the codes? If I try to clear them then they just come back again even though they say they aren't
    present?

  5. #5
    Regular Member simplesi's Avatar
    Join Date
    Aug 2009
    Location
    probably off taking photos
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    try cleaning the connectors to the egr it may be that they got dirty when they replaced the old egr failing that take it back to the garage see what they think ,shouldnt think they would'nt charge you if there any decent sort of outfit anyway

  6. #6
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK so I got my left and right confused!! Emission warning is lower RIGHT on dash Anyway that's gone out now but the spanner - centre dash - now lights up first thing but after a few minutes and a restart it goes out and remains out for rest of day? Going back in on Tuesday for them to look at starter motor and the EGR so hope they find and fix it this time.

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lencuff View Post
    OK so I got my left and right confused!! Emission warning is lower RIGHT on dash Anyway that's gone out now but the spanner - centre dash - now lights up first thing but after a few minutes and a restart it goes out and remains out for rest of day? Going back in on Tuesday for them to look at starter motor and the EGR so hope they find and fix it this time.
    Car with spanner light first thing in the morning when engine is cold is most times your glowplugs. One or more is dead. Check it out with a code reader. You probably will get DTC code P0380-08.

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did this get resolved? Would hate to change the egr only to keep the fault

  9. #9
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    EGR was faulty and replaced, he showed me the old one This was the split pipe causing the problem which I've replied to on another thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMD confusion
    By MattVecVXR in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th January 2013, 22:01
  2. DPF confusion.
    By JayF in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th April 2012, 10:00
  3. TID & GID confusion
    By RobW in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 20th April 2010, 18:28
  4. HID Confusion :(
    By antowns in forum Troubleshooting
    Replies: 20
    Last Post: 7th February 2010, 19:11
  5. HID confusion
    By parsco in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th April 2009, 15:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •