User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Horrible crunching noise during starting!?!

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Horrible crunching noise during starting!?!

    Ok, just headed over to get some fuel and all was well, after paying I moved the car round the corner to top up he air. When I went to start the car to come home there was an awful crunching noise as I tried to fire it up. I immediatly backed out and checked I was fully in nuetral... I was. Tried again, started fine.

    I was intrieged so turned it off, then 3rd time horrible crunch, 4th time, started fine so I came home worried I'd be left stranded.

    Any ideas?

    It has been a bit slow to fireup recently so I've been thinking my starter might be on the way out. Do they sound like that when they're dieing?

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very likely to be starter. The Bendix gear throws the starter onto the flywheel. If it doesn't engage properly, then you get crunching. Generally it's intermittant at first, but it needs fixing...

  3. #3
    Full Member witty's Avatar
    Join Date
    Jul 2011
    Location
    HALESOWEN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C.

    Trim : ELITE

    Engine : 2.0 DTI.

    Year : 2003

    Mileage : 106600

    Default


    First thing to check would be the starter...

  4. #4
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you say 'check' do you mean replace? Is there a physical check that can be done?

  5. #5
    Full Member witty's Avatar
    Join Date
    Jul 2011
    Location
    HALESOWEN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C.

    Trim : ELITE

    Engine : 2.0 DTI.

    Year : 2003

    Mileage : 106600

    Default

    Remove the starter and take a look at the bendix gear to see if there are any teeth missing or a worn gear...

  6. #6
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh, I see. Will do this first. Cheers.

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could also bedueto a failing battery. As you do not have the power to throw the bendix in cleanly. Also check your battery and all connections to the starter motor.

  8. #8
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mini Update, hasn't ahppened again since this incident (twice in 3 cranks) so might be due to what happened immediatly before the incident. On my way to the petrol station I was driving down country lanes when around 1 corner I was presented with a flooded road. I hit it quite hard, water everywhere. May be a bit of water got in/around the starter causing the issue? I don't know but starting fine at the moment (albeit a little longer cranking than I'd like). I'll keep my fingers crossed.

    Thanks for the suggestions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Horrible crunch noise when starting?!?
    By ficosaneil in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th December 2012, 22:02
  2. Crunching noise +ARB bushes
    By FrenchConnection67 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 29th December 2011, 00:43
  3. Crunching Noise
    By Decker in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 21st February 2010, 01:31
  4. Rear crunching noise?????
    By shan in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 23rd March 2007, 19:09
  5. Crunching noise
    By Silver Vectra C in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 28th February 2007, 21:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •