User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Overheating 1.9 diesel

  1. #1
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default Overheating 1.9 diesel

    A mate at work has a 1.9 Diesel signum, he has this problem where on the way home from work it went into the red after a couple of miles. He stopped the car to let it cool, then after a couple of miles it did the same. Also when he puts the heater on to hot there is only cold air coming out. Any of you 1.9 diesels owners had this problem, or does anyony have any pointers for him to look at. Cheers Lads.

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Blocked in the systen somewhere mate or stat is stuck open
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ..........water pump??

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try taking the stat out and testing it. Stat may be stuck closed. If it isnt the stat then it has to be a waterpump problem.

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    I'd be suspecting a water pump failure

  6. #6
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Also chance the timing belt may go if the pump seizes

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Water Pump

    If it seizes, it'll snap the timing belt.......

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Yes I did say to him if it is the water pump there is a better than good chance it will loose the belt then game over for the engine. If it is the waterpump, he was very lucky to get home, he had about a 20mile drive.

  9. #9
    Regular Member stevoxsi's Avatar
    Join Date
    Sep 2012
    Location
    Coleraine, Norn Iron.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri Vx-line

    Engine : 2.0 Cdti 160

    Year : 2011

    Default

    Mine has just done this too! Did he get to the bottom of the problem?

  10. #10
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by stevoxsi View Post
    Mine has just done this too! Did he get to the bottom of the problem?
    Very likely to be the pump mate... Stats are designed to fail open and therefore you wont get any heat. Unless you have just done a coolant change and there is possibility of a air block - looks like pump. My advice is do not drive it before its looked at. If that takes the belt out - you have problems.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overheating
    By Steve1974 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th May 2013, 13:52
  2. Overheating or not ???
    By Grahamy in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 28th July 2011, 19:22
  3. overheating
    By jonesey42 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th April 2011, 12:24
  4. overheating/no hot air!?
    By P-Mutton2.2 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 21st November 2009, 11:54
  5. Car Overheating !!!
    By andythilo in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th January 2009, 17:56

Visitors found this page by searching for:

56 vectra 1.9 cdti overheating

vectra 1.9 cdti overheating

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •