User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Jumpy start

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    Blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Jumpy start

    Hi guys, merry Xmas all.
    heres me problem,
    for a week car would take ages to start when eventually did I could hear a knocking noise or a bang. The. One day driving home got outside my drive then the traction control light came on and the other orange one next to it, steering went heavy I couldn't turn then it died. Wouldn't start for about 15mins.
    my neighbour came out to take a look and said the alternated isnt lose but then noticed the alt belt was very loose, said looks like the tensioner or its simply come off. He works part time at a garage so me t day he had it up on ramps, turns out it was a bracket that's got the tensioner bolted (also bolted to air con) has snapped. Put another on and car runs.
    im still getting awfull starts in the morning but starts first time if I switch off then back. I'm wondering if its knackered the battery or something else?
    anyone got any suggestions? I've got a volt meter but no idea where to start or what to look at.

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    291 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    gonna give us a clue which engine?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Aug 2010
    Location
    Blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Derrr.... Sorry lol it's 54plate 2.0dti

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Alternator by the sound of it.

  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    Blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    Alternator by the sound of it.
    Is there a way I can simply check?

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by richje100 View Post
    Is there a way I can simply check?
    With the car running, the voltage at the battery should be 14.0 - 14.5 volts

  7. #7
    Regular Member
    Join Date
    Aug 2010
    Location
    Blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    With the car running, the voltage at the battery should be 14.0 - 14.5 volts
    Cheers, if its not could it be the battery or defo the alternator?

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by richje100 View Post
    Cheers, if its not could it be the battery or defo the alternator?
    99% alternator if low voltage with engine running.

  9. #9
    Regular Member
    Join Date
    Aug 2010
    Location
    Blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    99% alternator if low voltage with engine running.
    Thank, if it is faulty are tey expensive to fix in garage?

  10. #10
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Would be new alternator. There's a "How to" on here for swapping it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 120 jumpy
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th December 2012, 21:59
  2. Jumpy at 2000 revs
    By Planner in forum Engine & Drivetrain
    Replies: 3
    Last Post: 10th June 2010, 17:41
  3. Jumpy gear changes
    By Chuddy in forum Engine & Drivetrain
    Replies: 5
    Last Post: 28th January 2010, 14:49
  4. Jumpy
    By davieboy1976 in forum General Chat
    Replies: 0
    Last Post: 15th August 2009, 19:01
  5. jumpy ride
    By TUX-VECTRA in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th June 2007, 01:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •