User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Ticking noise from heater

  1. #1
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Ticking noise from heater

    Hey guys, have a low ticking noise coming from the heater blower but only happens when on number 1 and 2, there is no sound at all when using 3 and 4.
    I was reading through the threads to do with "recirc" but I don't think it's that as I think if it was it would tick/click on all settings. It seems louder when the car is cold and once it's heated up it fades away after a while, sound is still there but can hardly hear it. When the sound fades and the stereo is on low volume I cant hear it at all.

    Any ideas would be greatly appreciated

  2. #2
    East Mids - Assistant Regional Organiser - Leicestershire Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    take the pollen filter out and turn the fan if its stiff grease the fan bearing. but be careful because if it is stiff it will blow the resistor.

    you have checked the scuttle?

  3. #3
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What the scuttle mate? Sorry I'm a bit dim

  4. #4
    East Mids - Assistant Regional Organiser - Leicestershire Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    http://www.youtube.com/watch?v=XxOxrSFIemg the pollen filter is in their too. just gently pull it out.

  5. #5
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers Dan, will get a check it out tomorrow. Wrecked after working on the brakes all day

  6. #6
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had a go at this today, took out the pollen filter and scuttle was clean and heater motor was turning freely but sprayed in some grease anyway and still getting the ticking noise. The noise sounds like a bad tappet but it's defo coming from glovebox. I'm gonna try the other How 2 of taking the glove box out and drilling a hole at the bottom of the blower and spay some grease in there and if that don't cure it I'll take it I'll me a new recirc thingy ma jig

  7. #7
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mines the same mate. will click every 20-30 secs. but it has never bothered me.

  8. #8
    VIP-Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Post Thanks / Like
    Mentioned
    92 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    92 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's probably the "broken cog wheel" problem. There are how 2's on here about it. Mine is the same incidentally

    Unless it's driving you "MENTAL", leave it until it stops altogether LOL

  9. #9
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes sounds like a broken tooth off one of the servo motors.

  10. #10
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have just changed my resistor on my climate. I was getting a ticking noise too. The ticking does not come from the fan itself but from something that is moving behind the centre of the footwells. I think it is to do with what vents the air comes out. Untill anything else stops working ill be leaving it alone.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater Servo Ticking
    By ed taylor in forum Bodywork & Interior
    Replies: 1
    Last Post: 7th November 2012, 10:26
  2. ticking noise
    By tyler boy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 2nd March 2011, 21:07
  3. Noisy heater fan problem?: Light whirring/ticking?
    By RSV_Ecosse in forum Troubleshooting
    Replies: 5
    Last Post: 13th December 2010, 11:23
  4. Odd ticking noise
    By Big Sig in forum Engine & Drivetrain
    Replies: 33
    Last Post: 20th June 2009, 22:54
  5. Ticking noise
    By Dave1.8 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 1st November 2007, 19:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •