User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Cdti 120 problem

  1. #1
    New Member
    Join Date
    Nov 2012
    Location
    Trondheim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cdti 120 problem

    Hi folks!
    experienced something odd today. suddenly while driving the engine noise increased a lot. Pulled over and flipped the bonnet, first guess was exhaust leak near the engine or something. But it seemes like the noise is from the engine (inside??). Anyway, stopped it and checked oil level, turned out fine. Looked into oil fill hole(?? Sorry for poor english.. Norwegian..) and nothing suspicious.. BUT, on idle it now throws oil out from the oil fill hole... (Without cap) Like its pressure inside. I know it did not do this earlier, because I bought the car just two weeks ago and performed the check then.. Once learned that a healthy engine will idle with cap off not throwing any oil, a worn engine will.
    any suggestions??

    Vidar

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Blocked pcv. Or blocked breater pipe.

    but depending on how much on about you will get a small splash with cap off from cams moving.

    i would start with a service. Giving all pipe work a thorough inspection.

  3. #3
    New Member
    Join Date
    Nov 2012
    Location
    Trondheim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not familiar with all abbrevations, pcv?
    worst nightmare is dmf failure, but all youtube-clips describing dmf failure shows change in noise/sound when moving the clutch pedal. Mine has no change. The car performes ok, maybe a little lag in acceleration and some rough idle, but have not driven it much since the noise came.
    The car is a 2006 estate with 165000km and regular services.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti problem
    By raddish in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 22nd January 2010, 18:14
  2. 1.9 cdti 150 problem
    By jeets in forum Introduce yourself.
    Replies: 0
    Last Post: 29th May 2009, 15:20
  3. 3.0 V6 CDTi problem
    By Celes in forum Engine & Drivetrain
    Replies: 28
    Last Post: 2nd March 2009, 23:10
  4. 1.9 CDTI problem
    By chrish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th September 2008, 10:17
  5. 1.9 CDTI 150 BHP problem
    By sumpyboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th July 2007, 21:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •