User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help with power supply

  1. #1
    Regular Member vxr_and's Avatar
    Join Date
    Oct 2012
    Location
    Clwyd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help with power supply

    I have a 22" LCD and Nintendo Wii built into the boot of my veccy. They recently stopped working so plugged them into mains and they work fine. There seems to be power going to them but not enough to turn them on as the tv just flashes as tho its going on and off, as standby is a solid red led. The wiring to the power inverter looks ok so could this be the inverter itself or could it be something else?
    Last edited by Ian-Highlander; 24th December 2012 at 09:39. Reason: Removed silver font colour so us olduns can read it ;)

  2. #2
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    178 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    What inverter do you have ? Did you purchase and install it ? Have you got another 240v device handy that you can plug into the inverter, like for instance an inspection lamp ? And finally, can you please change your font colour so that we can read your typing much more easily ?

  3. #3
    Regular Member vxr_and's Avatar
    Join Date
    Oct 2012
    Location
    Clwyd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry like to test the eyesight of the older members (id copied n pasted from the vxr forum). It was already installed when i bought the car so ill try the inspection lamp as that will go bright and dim if the power isnt constant. Ill also have to have a look which one it is but its a silver box with a live feed and an earth thats been wired into the loom. I have a cut off switch in the boot as well as an inline fuse but cant see beyond this to where it goes as its wired underneath the sub and amp built into the wheelwell

  4. #4
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    178 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Well thanks for the font m8 . Well if the Nintendo and the Display power lights are illuminating then I suspect the fuses are ok but as said, another low power 240v device, ideally a bulb, will "show" your 240v situation. It could simply be a bad earth as used by the inverter, but check back to the original 12v power source it uses to make sure it is a solid and good electrical connection.
    Most cheaper inverters are quite demanding on current requirements so any poor connection at the input is going to result in a significant drop in output ability.

  5. #5
    Regular Member vxr_and's Avatar
    Join Date
    Oct 2012
    Location
    Clwyd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive had a closer look at these things and its only a cheapy 150watt with 300 watt peak power. I see the 1000watt are recommended for games consoles as the 150 was running both the lcd and the wii but now only flickers the lcd light and no lights on the wii. My guess is its burnt itself out and isnt providing enough output anymore. i shall check the wiring again (when this ****** rain stops) and go from there

  6. #6
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    178 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Well that's not so bad then (I mean if it was only a "cheapie" to start with). I bought a cheap one for around £25 and it's not worth a light LOL, it wouldn't even power up my laptop charger. I've looked into these on ebay and a half decent 1500 watt version (not a cheap Chinese unit) is well over £100. I should have known better and kept my hands on my wallet lol.
    Anyway, glad you got it sussed fella

  7. #7
    Regular Member vxr_and's Avatar
    Join Date
    Oct 2012
    Location
    Clwyd
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It has been workin with this cheapy one but as it dont get used that often ill get another cheapy 1000w one to replace it. Not splashing out on it. as long as it works even if it lasts a year ill b happy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is there a power supply in the door that I can tap into?
    By carperjake in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 29th July 2012, 07:49
  2. Checking MAF power Supply
    By Alank in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 20th July 2011, 21:35
  3. 12v power supply from boot?
    By Craig1985 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 15th February 2011, 23:24
  4. Power Supply for GPS ??
    By AirCooledHeaven in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th September 2006, 21:09
  5. Power supply
    By Robin in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 19th June 2006, 13:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •