User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: petrol/lpg cold starting

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : estate life / gas

    Engine : 1.8xer

    Year : 2007

    Mileage : 184000

    Default petrol/lpg cold starting

    just got a 1.8 07 lpg estate starts up 1st time no problem but i have to let it warm up on petrol if i try to to pull of before its got some heat into it, it will die and be a pig to start once its warmed up then changed onto gas it will run brill sorry if this has been covered already cheers

  2. #2
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    All LPG's need to start on petrol. They only switch to LPG when the system is satisfied that the engine is warm enough

  3. #3
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    By saying "all", I do of course mean dual fuelled petrol/lpg motor cars , I exclude specialist motor vehicles like fork lift trucks etc.

  4. #4
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Most LPG ecu's are set to switch when engine temp gets in the region of 35c

  5. #5
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    mines the same fella. dont let it worry you. if im in a rush then i just switch it to petrol and drive off. but if i have time on my side then i will always wait for it to switch over to gas. something to do with the car getting to the optimal temp. you will notice it switches alot faster in the summer.

  6. #6
    Regular Member
    Join Date
    Dec 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : estate life / gas

    Engine : 1.8xer

    Year : 2007

    Mileage : 184000

    Default

    the problem is when it is on the petrol it wont pull off just dies then a pig to start

  7. #7
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    time to get it on diagnostic & read some live data , maybe coolant temperature sensor out of range or something along those lines .

  8. #8
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Quote Originally Posted by murt690 View Post
    the problem is when it is on the petrol it wont pull off just dies then a pig to start
    Ahh, I see. So basically you can't run it on petrol at all ? Not even when warm ? Did you try to set it back to petrol manually, switch ignition off, remove key, and then start up again without it even trying to use lpg ? I'm not sure if yours is a factory fit lpg or not, if aftermarket, it will definitely have a switch that not only toggles between lpg and petrol, but which also shows how full the lpg tank is. I'm talking about setting it back to petrol completely and try driving it. Does it perform exactly the same ?

  9. #9
    Regular Member
    Join Date
    Dec 2012
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : estate life / gas

    Engine : 1.8xer

    Year : 2007

    Mileage : 184000

    Default

    it is an after market kit it will start up 1st time on petrol from cold ie been stood all night but you have to let it warm up before pulling away or the revs just drop and struggle then it will stall then just turns over and eventually fires but you have to rev it to keep it going bit of a pain when you come to a junction trying to clutch brake and rev at the same time this is still when it is on petrol as the gas has been switched off cheers for the help

  10. #10
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Ok, when did you last have the car serviced and when was the last lpg service done ? Do you have the spanner light showing on the dash, or any other dash lights showing up ?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cold starting problem
    By iansfocus in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 2nd February 2011, 16:54
  2. Starting in the cold
    By Rebellion8878 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 20th December 2010, 22:15
  3. Problems starting 2.2 petrol in cold
    By phil_l875 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th December 2010, 13:45
  4. Bad Starting From Cold
    By PAULMAC77 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 7th October 2008, 11:48

Visitors found this page by searching for:

vectra 3.2 cold start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •