User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: No power before 2200 RPM CDTI150 - story

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default No power before 2200 RPM CDTI150 - story

    Evening all.

    Interesting problem with the car but first a little back story. Coming home from work the other night a jubilee clip decided it had had enough and parted company with the throttle body inlet hose. This obviously caused a large cloud of black fog out the back and a severe loss of power and the car with spanner light came on. I limped it home because I knew there was nothing I could do at the side of the road and had a poke round for a clip big enough to replace it with. Naturally I didn't have one so knowing I'd need it to get to work today I duck taped a couple of layers of metal mesh over the air inlet on the throttle body to stop it sucking crap in and left it. Normally a stupid idea but this was 10PM and Halfords was well shut by then!

    Pottered gently to work this morning in it and all was fine. Obviously no power at all and the EML light was on still but it got me there, where I managed to find a couple of clips big enough in the barns to sort the hose out. Clips replaced and all was fine and dandy all the way home.

    Then the exhaust emissions light came on. I could understand this with it massively overfueling until it kicked into limp home mode, thought maybe a sooted up lambda or something but it didn't go off on its own. Just taken the car out for a drive now and it's got very little power before about 2200 RPM, then all of a sudden it takes off like a scalded cat. Any ideas what's causing that? It was fine before it blew the pipe off. Going to read the codes tomorrow or later when its stopped raining.

    If it makes any difference, the EGR is blanked but has been mapped out.

    Cheers.
    Last edited by cont1204; 22nd December 2012 at 19:25.

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Had a break in the weather and just plugged the laptop in. 3 codes - air intake leak detected (obviously), a boost pressure one and an 02 sensor one. Cleared them all and nothing came back. Still feels a bit slow to rev though. A blast down the motorway to blow the crap out maybe?

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Well it's a linked mate get some fuel clean in it is the file your using a heavy one ???
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Try giving the map sensor bit of squirt with brake/carb cleaner

    chances are its nothing major. And it's to do with it trying to teach its self parameters to deal with the intake leak.

    Quick disconnect of battery might help.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by paulvectrac View Post
    Well it's a linked mate get some fuel clean in it is the file your using a heavy one ???
    Yeah just trying to work out what the link is. Sounds a lot like BCS failure but it's not been touched. Nope standard 150 just with the EGR out. Need the turbo sorting out too much before I start throwing more boost at it.

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by Critch View Post
    Try giving the map sensor bit of squirt with brake/carb cleaner

    chances are its nothing major. And it's to do with it trying to teach its self parameters to deal with the intake leak.

    Quick disconnect of battery might help.
    ****** obvious that one but I hadn't thought of it. Will wait for another break in the weather and do it. Guessing it's chucking it down by you too!

  7. #7
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Well as critch says mate go for that and fair enuf bud just egr out
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    It could be that extra from induction leak an pushed turbo over the edge so it just not spooling enough until that rev range.

    yes mate pishing down lol although not as bad as it was

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Not had chance to get the battery off yet, but went out for a run down the motorway for a few miles. Came back and filmed these. This is foot down acceleration in 2nd and 3rd gear from when the videos start.

    http://www.youtube.com/watch?v=vAHFZvBY8Ds

    http://www.youtube.com/watch?v=IMjZwhiLLq0

    Struggled to get up a hill in 3rd at 30mph too. Normally no bother at all even in 4th but once it was up to 70 odd on the motorway, it was more than happy, instant MPG was bang on normal and everything. Just nothing from the turbo before 2200 or so. Over that and it drives like normal. If I had the windows down to listen to the turbo, you could hear it almost spooled up ready to go then after 2200, really hear it go as the power came in. It just feels like something's holding it back.
    Last edited by cont1204; 23rd December 2012 at 01:13.

  10. #10
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    Give the boost sensor a clean, there's a how to on it in here somewhere, Might have got gunked up due to the recent issue. Worth a try

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cigarette/power socket story....
    By Di frost in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th January 2012, 21:04
  2. stutter between 1800-2200
    By DeJohnny in forum Engine & Drivetrain
    Replies: 4
    Last Post: 31st July 2011, 12:47
  3. Replies: 11
    Last Post: 7th January 2010, 17:50
  4. BMW E36 323 Coupe £2200 ono
    By rhodod in forum Cars for sale
    Replies: 3
    Last Post: 12th February 2009, 12:44
  5. Strange Story but True Story of the Cigars
    By gregc in forum Comedy & Humour
    Replies: 1
    Last Post: 21st August 2008, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •