User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Lost power from 12v sockets..

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Lost power from 12v sockets..

    My 12v sockets in the car have stopped working, i only noticed this as had to use my sat nav today..
    Any idea what fuse could have blown, going to check them in the am..

    Cheers :-)

    Sent from my iPhone 5 using Forum Runner

  2. #2
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It be the fuse, page 253 (page number as per adobe reader not the page number of ebook)

    Section 22 pass side fusebox 30a

    http://www.vauxhall.co.uk/content/da...nual_Jul07.pdf

  3. #3
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers bud, check it out Tom ;-)

    Sent from my iPhone 5 using Forum Runner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alternative power feed to 12v sockets
    By Vecmaniac in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 22nd January 2012, 19:08
  2. Power for tow sockets?
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 24th October 2010, 19:20
  3. parking sensors and power sockets stopped working
    By charliepirate in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 29th July 2010, 13:37
  4. I've lost power some where!
    By John LE in forum Diesel Engine related
    Replies: 17
    Last Post: 29th March 2010, 11:10
  5. Power sockets and heater
    By badback in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th September 2009, 15:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •