User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: PLEASE HELP ERROR CODE p0100

  1. #1
    Regular Member
    Join Date
    Jun 2012
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default PLEASE HELP ERROR CODE p0100

    PLEASE HELP I HAVE ERROR CODE p0100

    my signum diesel wouldn't boost up so I have replaced the maf sensor, map sensor, egr valve and cleaned all the manifold and now it boost up just the engine light keeps popping up and I slight lose of power can any one help

    CHEERS

  2. #2
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that code is for the maf sensor perhaps you have a faulty one or its installed incorrectly

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Was the MAF replaced for genuine one?

    do you have a multimeter?

  4. #4
    Regular Member
    Join Date
    Jun 2012
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yer it was brought from unipart as a vectra one and no what's a multimeter cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 18th August 2017, 06:54
  2. PLEASE HELP!! Error codes p0100 & p0105
    By signum_05 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 1st December 2012, 13:32
  3. Fault Code P0100
    By dhwigston in forum Engine & Drivetrain
    Replies: 9
    Last Post: 1st August 2011, 06:46
  4. Flaming P0100 Error again
    By richje100 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 18th February 2011, 23:23
  5. Fault Code P0100
    By vectra2004 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 27th May 2008, 19:08

Visitors found this page by searching for:

vauxhall vectra c po100

p0100 vectra diesel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •