User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: CD70, ID3 tagging issue on mp3, frustrated now!

  1. #1
    Regular Member spark001uk's Avatar
    Join Date
    Feb 2012
    Location
    LONDON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD70, ID3 tagging issue on mp3, frustrated now!

    Hi all,
    This is getting so annoying now, I just cannot find a definitive answer anywhere, even though a number of people seem to be reporting the same issue! The problem: when I make up an mp3 cd, upon playing it the CD70 display shows the track title, and the album (albeit NOT actually the album tag it displays, but the folder name), and so far it absolutely REFUSES to display the artist tag! I've tried editing the tags in every way possible, I've also tried saving the tags using ID3v1, v2, v2.3 ISO8859/UTF-8/UTF-16, v2.4, APE v2, you name it I've tried it, the artist just will not show up!
    I really hope I can get to the bottom of this, I know it's not the end of the world (well, not until Friday, apparently!), but it's just annoying the hell out of me not knowing what's causing the issue! Any help greatly appreciated, even if it seems a trivial bit of info, please share it!

    TIA,
    Mark

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have never seen the artist name on my CD70, only the track title and the album. I have the colour screen on mine.

  3. #3
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    63 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    ill check mine , in a hour when i go out , but im sure it only displays the track and the album ,

    . irmy door pins, pedals,chrome /elec folding mirrors covers.parking sensors/ window tints all round.blue led dash conversion.debaged /k+n filter twin mij cat back exhaust . xp front spoiler and irmy boot spoiler .b8,s and H+ R springs. afl, headlights

  4. #4
    Regular Member spark001uk's Avatar
    Join Date
    Feb 2012
    Location
    LONDON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is from the CD70 infotainment manual:

    "For MP3 CDs, the ID3 tag (title, artist and album) of the current track is displayed. If there are no ID3 tags, the file name is displayed."

    So the unit is supposed to display all tags. However, I have found so far that the "album" field it displays is actually the folder name, the track title is ok, but as ever, no artist!

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you need to press anything to get the rest of the information up? There are a fw different views that you can have on the screen, one may include the artist??

  6. #6
    Regular Member spark001uk's Avatar
    Join Date
    Feb 2012
    Location
    LONDON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As far as I can make out, the only change you can make to the display is in the extras menu you can untick the "show title" option and it then just shows track number and time. Is that what you meant?

  7. #7
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Location
    14:88 our time will come
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    just burned a mp3 data disc and mine shows track and artist no album title,can post pics if req

  8. #8
    Regular Member spark001uk's Avatar
    Join Date
    Feb 2012
    Location
    LONDON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mrk View Post
    just burned a mp3 data disc and mine shows track and artist no album title,can post pics if req
    Yes please mate that'd be cool. Also if you could let us know a few details about the processes you went through to tag the files and burn them. A pic of the 'main' screen and also the 'detailed' screen (the one with the rew/ff symbols etc) would be excellent. Cheers.

  9. #9
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Location
    14:88 our time will come
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    disc done with wmp on data setting i've hd another look and of the 15 cds on the disc some have artist showing but others track and album title.very strange will try to get some pics up thursday or friday m8

  10. #10
    Regular Member spark001uk's Avatar
    Join Date
    Feb 2012
    Location
    LONDON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Interesting. I don't suppose you'd know offhand what ID3 encoding any of your mp3s are do you? Might help to find a pattern in the ones that display correctly and the ones that don't?
    If not, there's a free program called mp3tag which will show you what encoding your tracks are with a little tweak.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD70 issue
    By amiddleton in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th April 2009, 10:50
  2. Frustrated !
    By FIL 4822 in forum The 'Off Topic' room
    Replies: 6
    Last Post: 3rd January 2009, 23:16
  3. cd70 skipping issue
    By jeff_g in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 3rd July 2008, 21:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •