User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Safeguard check

  1. #1
    Regular Member VikingLammy's Avatar
    Join Date
    May 2012
    Location
    Woolwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Vxr

    Trim : Vxr

    Engine : 2.8 (280)

    Year : 2007

    Mileage : 59.000

    Default Safeguard check

    It got in and turned ignition on and came up with safeguard check. I assume its something to do with the alarm as it was 3 large brackets next to a stick man running. I've checked the alarm and works fine and all the doors lock and unlock fine.
    Anybody had this before? Vectra facelift estate 07

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think you will find it is to do with the rear windows in the estate. I beleive they have a connection to them which sets the alarm off if they are smashed. This connection breaks and throws up the message you are getting. There are a few postings on here about how to sort it.

  3. #3
    Regular Member VikingLammy's Avatar
    Join Date
    May 2012
    Location
    Woolwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Vxr

    Trim : Vxr

    Engine : 2.8 (280)

    Year : 2007

    Mileage : 59.000

    Default

    Just noticed as I walked away from the car it only bleeps once when unlock/lock the car when I press it on the key.

  4. #4
    Regular Member VikingLammy's Avatar
    Join Date
    May 2012
    Location
    Woolwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Vxr

    Trim : Vxr

    Engine : 2.8 (280)

    Year : 2007

    Mileage : 59.000

    Default

    Do you know where the connections are? That doesn't sound good

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Beleive it is the connections that go onto the glass itself, they get knocked off. Try searching the forum for a fix.

  6. #6
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can simply bypass the break glass sensors, they're behind the trim panels. As said above, there are lots of posts on this subject - you'll find them with the search facility.

    Also try setting the alarm with the ultrasonics disabled (press the 'running man' button on the dash, get out, shut door and lock car). Then leave it 5 minutes and unlock it. Does it still show 'Check Safeguard'? If not - then it's likely to be the ultrasonic module rather than the break glass sensors. If you unplug the ultrasonic module (remove the interior light and you'll see the plug) then clean up the connections and plug it back in, that can often sort the problem. It did on mine.

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by VikingLammy View Post
    Just noticed as I walked away from the car it only bleeps once when unlock/lock the car when I press it on the key.

    The alarm shouldn't make any noises when arming/disarming. You should only get a visual sign from the indicators.

  8. #8
    Regular Member fistymus's Avatar
    Join Date
    Sep 2012
    Location
    Saltburn-by-the-Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9CDTi (120) Estate

    Trim : Design


    Year : 55

    Mileage : 126000

    Default

    Check fuse 23 in the rear fusebox too bud. Should be a 7.5amp... It can be removed if the rear glass break sensor wires fail, but will give the safeguard check error.

  9. #9
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Not just rear windows, it comes up as error for internal alarm as in next to internal front roof light (maplight) or button to temp disable internal motion alarm or rear alarmed windows. Mine comes up cos of motion alarm sensor just next to mapreading lights.

    I recommend u check that. Unplug and check connection is not rusted as roof kend to get damp cos winter and heating makes condensation,

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Quote Originally Posted by Humourbash View Post
    Not just rear windows, it comes up as error for internal alarm as in next to internal front roof light (maplight) or button to temp disable internal motion alarm or rear alarmed windows. Mine comes up cos of motion alarm sensor just next to mapreading lights.
    Do you want an alarm sensor panel?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safeguard Check.
    By Saxman in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 3rd July 2012, 17:43
  2. Check Safeguard
    By Tam80 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th April 2011, 08:43
  3. Check Safeguard
    By DaveG in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 31st January 2011, 22:51
  4. Check Safeguard
    By BaileySRI in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st March 2010, 22:41
  5. Check Safeguard (Again)
    By stevem in forum Troubleshooting
    Replies: 2
    Last Post: 6th August 2008, 19:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •