User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: need help quick please !!!

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default need help quick please !!!

    have flashing warning light car with spanner and car wont start. using op-com im getting ---Immobiliser Function not Programmed, how do i program it ????

  2. #2
    Regular Member
    Join Date
    Dec 2012
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dontsnatch View Post
    have flashing warning light car with spanner and car wont start. using op-com im getting ---Immobiliser Function not Programmed, how do i program it ????
    Try putting the key in turn it to ignotion 2 clicks and then try opening and locking car with key fob whilst turned at position 2 in the car

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try spare key

  4. #4
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cami187 View Post
    Try putting the key in turn it to ignotion 2 clicks and then try opening and locking car with key fob whilst turned at position 2 in the car
    tried but dont work :-( i dont have a spare key, thats on my to do list

    thanks guys

  5. #5
    Regular Member
    Join Date
    Dec 2012
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried resetting code with opcom ?

  6. #6
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for ye quick help guys but just tried resetting a few things and its sorted, thanks again.
    now i just need a new key, flywheel and clutch and timing belt/water pump changed !!!!


    thanks again.......Mick

  7. #7
    Regular Member
    Join Date
    Dec 2012
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you have a warranty lol thats going to be costly. Glad everything's ok now.

  8. #8
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope no warranty but i can do all the work my self so only need to fork out for parts so not all bad

  9. #9
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i tell a lie, car not sorted, i can program it with opcom then it will start but then after locking and unlocking the car
    it wont start again, so is there a way to save settings coz im running out of ideas and have now called rac lol :-(

  10. #10
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Read forum rules not allowed to discuss how to use pirated software

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick help plz
    By messsy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 4th July 2012, 23:06
  2. Replies: 7
    Last Post: 12th October 2011, 10:24
  3. Quick wash & Quick Mods
    By ilovetechno in forum Quick Photo Album
    Replies: 11
    Last Post: 3rd October 2011, 19:40
  4. Quick Question - Need a Quick Answer if Possible
    By RobW in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 8th February 2011, 23:55
  5. Quick Help
    By DarylAAS in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th October 2010, 11:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •