User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Horrible Jerk / Rock when on and off the throttle

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Horrible Jerk / Rock when on and off the throttle

    Hi All, my Signum 1.9 CDTI 120 has had this since I bought it and its driving me mad, a garage thought it might be one of the engine mounts but changed the most likely one... no change.

    If you jump on the power quick (not floor it, just an initial press) its like a hard knock/jerk/lurch, same when you release it quickly, car phyically jerks forward or backwards.

    I know I've got a small hole in the lower intercooler hose but don't think its that (I actually taped it up to see but made no difference).

    When stationary if I lift the clutch really slowly it seems like something moves and then hits an endstop. Happens at all times, not just when using the clutch.

    I've trawelled the forum and really surprised that there's so many threads and nothing on this issue

    Hope you guys can help!!

  2. #2
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worn engine mounts?? Worn driveshafts?

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Sounds very much like an engine mount as Craig suggested - have you tried rocking the engine backwards and forwards and side to side - to see if any movement.

  4. #4
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this on my 1.9cdti. It was the engine mount by the gearbox.

  5. #5
    Regular Member
    Join Date
    Dec 2012
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, sorry for not getting back sooner (been my birthday weekend )

    I have had the engine mounts looked at and 1 was replaced (although there were never that confident it was the culprit). No change. Worn driveshaft is a good shout. Think that is the nexct thing to check out!

  6. #6
    Regular Member
    Join Date
    Mar 2013
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : '04 (54) vectra sri cdti 120

    Trim : sri

    Engine : z19dtl

    Year : 2004

    Mileage : 178000

    Default

    My cdti 120 vectra does this, does yours have a vibration between certain speeds when accelerating? Mine does and its the offside driveshaft inner cv joint thats worn, get under it and grab hold of the shaft between the 2 cv joints and rock it, if its got play and makes a click sound the joints worn, hope this helps

  7. #7
    Regular Member
    Join Date
    Jan 2012
    Location
    Silverstone village
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would look again at the engine mounts.

    Do you know which one they replaced ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. we will rock you
    By neverlandandy in forum The 'Off Topic' room
    Replies: 0
    Last Post: 12th September 2009, 20:57
  2. Arrrr!Throttle my Throttle Body!
    By boze in forum Engine & Drivetrain
    Replies: 9
    Last Post: 12th September 2009, 11:15
  3. Rock Band
    By keith1983 in forum Games Room
    Replies: 3
    Last Post: 26th May 2009, 22:01
  4. Rock Band for the 360
    By Jay Kay 313 in forum Games Room
    Replies: 3
    Last Post: 8th August 2008, 14:45
  5. Rock you heart!
    By BlueRob in forum General Chat
    Replies: 8
    Last Post: 4th July 2007, 19:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •