User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Urgent help required please

  1. #1
    Regular Member
    Join Date
    Aug 2012
    Location
    Tostock, Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent help required please

    Over the last month wile driving I've had the car with spanner light on the dash come on and I lose all power regardless if I put my foot down. When I stopped sometimes after a few mins the light goes out an I have power again sometimes I have to turn the car on and off. The car is a 2.2 dti auto signum.

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Tom
    it could be lots of things but you will have to have codes read to find out the fault.at a guess it's most likely the egr valve that needs cleaning but as said reading codes saves throwing money at it without knowing the problem. the code for egr is p 400
    what is the milage

  3. #3
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    164 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Hi Tom, yes, unfortunately you might not necessarily be able to fix a diagnosed fault yourself, but in the days of computer controlled cars, it is almost essential to have a code reader (less than £20 on ebay Amazon etc).
    Having that, and being able to read and then quote the codes and symptoms on here, will almost certainly get you some helpful, useful and knowledgeable assistance m8



    Edit - Ahh, well if you have a code reader... that's the main starting point
    Last edited by Woody; 14th December 2012 at 21:39.

  4. #4
    Regular Member
    Join Date
    Aug 2012
    Location
    Tostock, Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi jonny
    Last time it happens I put a code reader on it and nothing came up. The egr I've had off and cleans a couple of months ago.

  5. #5
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    did you check inside manifold whilst you had the egr valve off,I think if you inspect it you will find the manifold is full of carbon and gunk,if so you will have to remove manifold and clean.you will be amazed at the build up in the manifold if it's not been cleaned before,what milage have you got

  6. #6
    Regular Member
    Join Date
    Aug 2012
    Location
    Tostock, Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car is now at 94500 and when I had it off I did have a look and it didn't seem to bad I've looked in the car manual and it says that if the light comes on wile driving it could be something to do with the engine or the electrics for the automatic gearbox

  7. #7
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    Could be a split turbo hose. It happened on my mates dti.

  8. #8
    Regular Member
    Join Date
    Aug 2012
    Location
    Tostock, Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had a quick look but couldn't see anything. Where should I be looking ?

  9. #9
    Regular Member
    Join Date
    Dec 2011
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SXI

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 105k

    Default

    check the boost sensor on the inlet manifold.

  10. #10
    Regular Member
    Join Date
    Aug 2012
    Location
    Tostock, Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where on the inlet manifold is it located ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help required.
    By floppus in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 3rd April 2012, 11:50
  2. **urgent help required**
    By hogg537 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 6th June 2010, 12:40
  3. urgent help required
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th December 2009, 18:00
  4. URGENT Help Required
    By Phil MC in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 4th May 2009, 13:38
  5. urgent help required
    By sulky_uk in forum General Chat
    Replies: 15
    Last Post: 22nd February 2007, 18:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •