User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: fabia vrs issues

  1. #1
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default fabia vrs issues

    A friend has a fabia vrs she says on cold morning she gets a warning light but turns the car off and it goes out it also struggles to start. The other night was driving and all the warning lights came on and went out again does anyone have any ideas point me in a direction thanks

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fault codes been read

  3. #3
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    CIM problem? Corroded/Loose connection in a loom?

  4. #4
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    No mate bit going start it see Whsts the light is in morning could be duff battery or glow plugs I think

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Has dome 120k ish I think might be bad earth

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Sounds like the alternator mate common prob on them
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Had that suspion won't tell her that aswel as her dmf goin lol

  8. #8
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Had a look thus morning it struggles to start LIkea a low power battery but then starts ok. Also there is a flashing temp light on the dash coolant is ok so must be a dodgy sensor

  9. #9
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Mark. The flashing temp light is a common problem on the Skoda's. The prongs on the sensor in the expansion tank tend to get corroded and when its cold the lights start to flash. Best thing to do is take the cap off and give the prongs a light scrape with a flat blade screw driver, that will sort it. Can't help with the rest i'm afraid.

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Cheers buddy al give that a go later

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fabia vrs :)
    By marc vectra sri in forum Detailing and Car Care Discussion
    Replies: 4
    Last Post: 28th December 2011, 15:05
  2. fabia vrs
    By marc vectra sri in forum General Motoring Chat
    Replies: 4
    Last Post: 27th December 2011, 23:06
  3. fabia vrs tdi?
    By twaiter in forum The 'Off Topic' room
    Replies: 25
    Last Post: 30th December 2010, 17:09
  4. New Fabia Vrs..
    By twaiter in forum The 'Off Topic' room
    Replies: 20
    Last Post: 18th November 2010, 20:56
  5. Fabia VRS vs 1.9 CDTi [150]?
    By Byard in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 22nd June 2010, 14:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •