User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Cant seem to get clamp to bite on new Bosch S4 Battery.

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cant seem to get clamp to bite on new Bosch S4 Battery.

    Just bought a new battery for car and the length shorter then original battery. The clamp doesnt seem to bite to the battery and my battery can move :-( Any ideas please

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Photo?
    My bosch fitted fine.
    Yours Simon M

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The length is about a fist shorter then original vauxhall one but it goes in fine just the grey clamp doesnt seem to bite it.

  4. #4
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    Have you installed it the correct way? I'm thinking why is your new battery smaller than your old one? This shouldn't be the case. You sure it's the right one for your car? Have you checked the spec of it against your old one?

  5. #5
    Full Member dave1419's Avatar
    Join Date
    Jun 2012
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8vvt

    Trim : SRi

    Engine : 1.8xer

    Year : 2008

    Mileage : 20,000

    Default

    I have just fitted a Bosch S4-60amp battery on mine/1.8sri-took about 15 minutes,the grey clamp is adjustable to the width of the battery and there is another black clamp at the front which stops the battery from moving forward-you have to remove or lift the battery to adjust and once in the correct place the weight of the battery locks it in place.Only thing i had to do was to reset the front windows and i was done.-----Dave

  6. #6
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 330D (13) Tourer 258 Auto & Signum 1.9 CDTI (07) 150 Auto

    Trim : M Sport and Design

    Engine : Z19DTH

    Year : 2007

    Mileage : 38100

    Default

    60 Amp??? My CDTI uses a 700 amp?

  7. #7
    Full Member dave1419's Avatar
    Join Date
    Jun 2012
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8vvt

    Trim : SRi

    Engine : 1.8xer

    Year : 2008

    Mileage : 20,000

    Default

    700amp? thats some size battery--is it not 70amp---just looked on europarts-----Dave

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its the same spec and original is about 30mil longer. I cant see a black clamp at front :-O

  9. #9
    Full Member dave1419's Avatar
    Join Date
    Jun 2012
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8vvt

    Trim : SRi

    Engine : 1.8xer

    Year : 2008

    Mileage : 20,000

    Default

    Quote Originally Posted by rollercoaster63 View Post
    Its the same spec and original is about 30mil longer. I cant see a black clamp at front :-O
    Looks like a black lip sort of thing-on mine you have to lift it to move it,its for different size batterys and it stops the battery from moving forward,when i first seen mine i thought whats this for-took a bit of figuring out because i'm thick lol.but your grey clamp is adjustable in and out.Have a look on europarts site and put your reg in and it will tell you the different battery sizes for your veccy ----Dave

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Have you got the terminals facing the wing? My S4 popped in and I got 2 sizes up...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Where to get the clamp for EGR Pipe?
    By jratcliffe3 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 5th January 2012, 00:01
  2. Clamp the clampers
    By Big Sig in forum Comedy & Humour
    Replies: 1
    Last Post: 31st August 2011, 21:40
  3. Exhaust Clamp ???
    By StarDingle in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th July 2011, 19:24
  4. 314 Set Up Lacks Bite
    By maxcars1 in forum Handling & Braking
    Replies: 23
    Last Post: 22nd October 2008, 18:53
  5. 2.0T Exhaust Pipe Clamp Replacement
    By bobbin in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th September 2005, 17:57

Visitors found this page by searching for:

bosch s4 battery

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •