User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: ANOTHER question abouts the EGR... sorry!

  1. #1
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default ANOTHER question abouts the EGR... sorry!

    Just blanked and unplugged the EGR valve on the wifes 120 and it hasnt brought up any fault lights etc... nothing at all. Drove it a good 20 miles or so and still nothing?

    Is there a fuse or something anywhere or a way to tell if the damm thing in duff /working at all?

    I have a basic code reader and thats it.

  2. #2
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you used a complete blank or a holed one

  3. #3
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried both. No faults with either.

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Some don't throw faults up mate so just leave it trust me
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Chunklamb View Post
    Tried both. No faults with either.
    Your lucky then I would have thought just disconnecting the electrics would have thrown up a fault - as said above don't worry about it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yes another question !
    By Ebbey in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th January 2012, 21:39
  2. Cd 70 gps question
    By RBH in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 9th January 2012, 23:06
  3. new car question
    By ANDY GSI in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th January 2012, 21:18
  4. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  5. Question about 2.2 DTI
    By Rennie in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 1st May 2010, 22:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •