User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Problem with key fobs unlocking the car??

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem with key fobs unlocking the car??

    Guys ive had an on going issue with locking my motor with the key fob were it seems i can only do so if i stand in a position near the passenger rear corner??? Unless i stand near there and try to lock it it simply wont! Dont have this issue with unlocking it which is weird?? Getting a bit tired of having to look like a **** positioning myself standing in this way pressing the fob like crazy to lock it. lol
    Seems odd its only locking that gives me this issue?:
    Any thoughts would be very helpful ??
    ( was thinking it could be to do with the location of sensors but seeing as it unlocks from anywere sort of kills that one!)

    Cheers rich

  2. #2
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    i have the same problem

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have tried the spare fob but that doesnt work at all! ( could just need batteries tho) Been wondering if the rear windows being tinted could be some part of the problem as i can only lock/ unlock the car when close but that still dont explain why locking is almost impossible??

  4. #4
    Regular Member renodci's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it happen when the car is parked in different loctations? The only reason I ask is that on a previous occasion both my mate and my key fobs wouldn't work (2 different makes of car) - yet both worked 10 minutes later when the cars were parked somewhere else. The only thing I could put that down to was that something (or someone) was blocking the signal from the key at the first location.

  5. #5
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    think it mite be the fob. mines seen better days

  6. #6
    Regular Member VVT-i-MATT's Avatar
    Join Date
    Feb 2012
    Location
    Calne UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now this is interesting...

    See, I get the same thing. Brand new Battery in the fob, but it'll only unlock if approached from the from 8/10 times. However on the odd occasion it does unlock when you approach from the rear (ohh err)...
    So fed up of looking like a **** setting of the alarm on my OWN car. It really limits the spaces you can park in!!!

    Haven't found a solution yet...

    Matt

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    A bit of card to jam the battery down solved my issue... Have you checked that the led light is not lighting on the times it doesn't work?

  8. #8
    Regular Member VVT-i-MATT's Avatar
    Join Date
    Feb 2012
    Location
    Calne UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where is the LED?

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just seems mine has a mind of its own? As in , sometimes the fob doesnt work at all , but if i open the car via key and start ( alarm blarring) then exit car and try , then the fob works really well and With the locking problem , this happens all the time no matter were its parked!!. Im often seen walking around my car like a loon pressing the fob for all different angles trying to lock it!
    I sat in the car earlier and tried locking it from inside and it will only do so when i aim the key at the rear view mirror!! But will unlock anywere else with ease??
    My fob is quite battered but it locks ok when it seems im aiming at the windscreen from the passenger side rear door area but no were else??

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I dont have an led on my fob tbh!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fobs/keys
    By Tam80 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 20th September 2010, 13:25
  2. spare fobs
    By neill in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th September 2010, 18:30
  3. programming key fobs
    By phil0464 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 21st November 2008, 21:28
  4. Key Fobs
    By Marky in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th November 2007, 16:58
  5. Key fobs....UGH!!!
    By TonyR in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 17th July 2005, 10:16

Visitors found this page by searching for:

2008 vectra if car fob stops working what else can it be

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •