User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: problem not starting

  1. #1
    Regular Member neil52's Avatar
    Join Date
    Oct 2012
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default problem not starting

    I have a problem with car starting, was turning over but now wont just a clicking noise when turning key, ive had RAC out they couldnt get it started he said sounds like starter motor and also a fuel issue. were is the fuel pump situated on the car, the rac chap said it was in the fuel tank ?.is this right

  2. #2
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    Could also be the battery? What engine do you have a that could help with responses, hopefully isn't the starter motor.

  3. #3
    Regular Member neil52's Avatar
    Join Date
    Oct 2012
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry, 2003 2.2dti signum. its a new battery

  4. #4
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fuel pump is on the engine below the intake manifold on the DTI. It doesn't have a lift pump in the fuel tank

  5. #5
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    post removed
    Last edited by MrDerv; 9th December 2012 at 15:07. Reason: wrong thread

  6. #6
    Regular Member veclee's Avatar
    Join Date
    Nov 2012
    Location
    skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : club

    Engine : 1800

    Year : 05

    Mileage : 63000

    Default

    is the battery now flat ? and the rac are only anygood at getting you towed i know i used to be a recovery driver the most common response was its not poss to fix at roadside well get you recovered to nearest garage

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    I wouldn't trust rac tbh had car recovered other day (Mazda 6) surposed fuel pump fault I put 15 litres of diesel in an funnily enough if you run a car with no fuel it won't go lol. Once filled up test drove an no fault found.

    anyway enough of that because I'm in middle of applying for job with them lol

    whats your battery voltage? What voltage at starter? Try at relay if you can't get to actuall starter it got a good solid voltage try tapping relay whilst trying to start

  8. #8
    Regular Member neil52's Avatar
    Join Date
    Oct 2012
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    I wouldn't trust rac tbh had car recovered other day (Mazda 6) surposed fuel pump fault I put 15 litres of diesel in an funnily enough if you run a car with no fuel it won't go lol. Once filled up test drove an no fault found.

    anyway enough of that because I'm in middle of applying for job with them lol

    whats your battery voltage? What voltage at starter? Try at relay if you can't get to actuall starter it got a good solid voltage try tapping relay whilst trying to start
    the rac put his meter on said it was fine im not sure of voltage he said it was just below 13 when he put it on the battery. he really didnt do a lot he wanted to take it to nearest garage but on a sunday nothing really open. i told him once i have starter motor sorted i would ring back in. ill wait till day off and have a further look into starter motor.thankyou for answers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By tiimi in forum Vectra C / Signum Troubleshooting
    Replies: 11
    Last Post: 25th October 2012, 20:32
  2. Starting problem
    By trace in forum Insignia car chat
    Replies: 5
    Last Post: 7th April 2010, 07:18
  3. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  4. Starting problem
    By DerekFB in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th August 2008, 19:54
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

vectra c not starting after filling with petrol

vectra c not starting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •